Introdução

Plataforma Windows

Sobre a Verb@

Verb@ é um programa informático de gestão de fácil instalação e utilização, desenvolvido pela empresa ELSIF, destinado a todas as empresas do mercado nacional português que se enquadram dentro dos seguintes ramos de negócio:

  • Restauração
  • Bares
  • Superfícies Comerciais
  • Supermercados e Mini mercados
  • Prestadores de Serviços

Sobre este manual

Este manual encontra-se dividido em secções distintas:

Funcionamento Geral - Abordagem do tipo de pesquisas disponíveis no aplicativo, bem como o seu modo de funcionamento, entre outras funcionalidades gerais.

Entrada na Aplicação - Configuração passo a passo para o início do trabalho com a aplicação.

Menu Principal - Descrição dos vários menus e respectivas funcionalidades da aplicação.

Opções Passo a Passo - Pequenos "guias" cuja finalidade principal é permitir a execução das tarefas apresentadas de forma simples e intuitiva

Actualizações Automáticas (VerbaUpdater)- Instruções sobre o funcionamento da funcionalidade de actualização automática da aplicação, na presença de uma ligação à Internet.

Pelo facto deste programa ser continuamente objecto de alterações, algumas imagens deste manual poderão diferir das opções do aplicativo. Poderá efectuar o download da última versão do mesmo no site da [image] verb@.

© 2012 ELSIF - Informática e Serviços, Lda verb@ v1.0.83 Actualizado em: 08.10.2012


Funcionamento Base

Funcionamento Geral

Nesta secção do manual são demonstradas diversas funcionalidades cujo conhecimento é essencial para o correcto funcionamento com a aplicação.

Tabelas - explicação das funcionalidades comuns a todas as tabelas, nomeadamente no que se refere à inserção, consulta, alteração e eliminação de registos.

Pesquisas - procedimentos necessários para a consulta dos dados inseridos nas diversas tabelas.

Teclas e Atalhos - outras funcionalidades que permitem agilizar o funcionamento com a aplicação.

Listagens e Exportações - procedimentos para consulta, impressão e exportação da informação introduzida na aplicação.


Tabelas

Funcionamento Geral

Funcionalidades comuns às tabelas - Na generalidade do aplicativo, as tabelas apresentam os seguintes botões:

Exibe uma nova janela para criação de um novo registo. Dependendo da tabela em questão, poderá existir a possibilidade de criação com base no registo seleccionado.

Exibe uma nova janela para alteração do registo seleccionado. Nalgumas tabelas, de modo a preservar a integridade da informação, certos campos não podem ser alterados depois da criação do respectivo registo. Para tal, dever-se-á eliminar o registo e proceder novamente à sua criação.

Activa a [image] pesquisa de registos em tabelas.

Actualiza a grelha com todos os registos da tabela constantes na base de dados. Este comando torna-se útil para visualizar, por exemplo, registos inseridos por outro utilizador, simultâneamente, na mesma tabela. Permite também repor no ecrã todos os registos após a execução de uma pesquisa.

Elimina o(s) registo(s) seleccionado(s) após confirmação, caso este não esteja a ser utilizado noutra tabela.

NOTA
Existem diversas formas de selecção de registos para eliminação:

      • clicando com o rato num registo em branco e arrastando-o para cima dos registos já existentes.
      • pressionando a tecla SHIFT e seleccionando com o rato o primeiro e o último registo a eliminar.
      • pressionando a tecla CTRL e seleccionando os diversos registos a eliminar.

Fecha a janela (equivale a clicar no botão [image] da mesma janela).

Introdução de Registos - Sempre que um dos botões Adicionar, Alterar ou Ver é accionado, surge uma caixa de diálogo que mostra em detalhe o conteúdo do registo seleccionado:

Código - Identifica o conteúdo de determinada tabela / opção. É considerado um campo chave pelo que não pode ser repetido. Sempre que se tente introduzir um código repetido, o programa exibirá uma mensagem deste tipo:

Descrição - Contém a designação do conteúdo do registo.

Confirmação de Eliminação de Registos -Sempre que é accionado um botão eliminar na aplicação surgirá um pedido de confirmação da eliminação:

Caso seja seleccionada a opção Sim, o registo será eliminado não sendo possível depois a sua recuperação.

Poderão existir situações em que o programa exibe uma mensagem informando que a eliminação de dado registo não é possível por existirem relações para o mesmo. Nestes casos, só é possível a eliminação do mesmo após este deixar de ser referenciado nas opções indicadas pelo programa.

Ordenações de Registos em Tabelas - É possível ordenar o conteúdo das tabelas e registos de pesquisas clicando nos títulos das colunas a ordenar.

Alargar a dimensão das colunas - De modo a visualizar toda informação de uma coluna, deslocar o cursor para a zona de separação, e quando este mudar de aparência, clicar e segurar o botão esquerdo do rato, deslocando-o para a direita.


Pesquisas

Funcionamento Geral

Pesquisas de registos em tabelas - Tipo de pesquisa mais simples, presente maioritariamente nas tabelas, bastando para o efeito seleccionar o tipo de pesquisa e depois introduzir o texto a procurar, podendo ser accionado através do botão Procurar, ou então, através da combinação de teclas ALT + P.

Para se efectuar este tipo de pesquisa, é apenas necessário introduzir na caixa respectiva o texto a procurar, indicar se este texto se refere ao Código ou à Descrição do registo a localizar.

O botão Procurar actualiza a grelha da tabela de acordo com os critérios de pesquisa introduzidos.

NOTA
O uso de maiúsculas ou minúsculas na pesquisa é indiferente.

Pesquisas de registos na opção de Superfícies Comerciais - Os elementos apresentados para pesquisa poderão variar, de acordo com a opção onde se esteja a efectuar a procura.

Este exemplo ilustra a janela de pesquisa disponível na opção de [image] Pontos de Venda (Superfícies Comerciais). Nesta situação, uma vez que se está a falar de campos ligados a outras tabelas, a opção de pesquisa apresentará filtros para cada uma das tabelas utilizadas na opção. Preencher de acordo com as necessidades e clicar no botão Seleccionar para validar. Esta pesquisa é dinâmica, ou seja, são automaticamente apresentados os registos correspondentes aos botões seleccionados e texto digitado.

Pesquisas de registos em campos ligados a outras tabelas - Permite localizar e seleccionar um determinado registo da sua tabela de origem. Após clicar no botão [image] , surgem todos os registos da tabela respectiva, dentro de uma janela como a seguinte:

Chave de Pesquisa - No primeiro campo selecciona-se a coluna sobre a qual se irá proceder à pesquisa de registos. No campo seguinte (da direita), introduz-se os caracteres a pesquisar. Após o preenchimento de ambos os campos, deve-se clicar no botão [image] para executar a pesquisa.

NOTA
Por defeito, são apenas mostrados os registos cujos caracteres iniciais correspondam aos digitados. Para mais informações acerca de métodos de pesquisa com o teclado, consulte a secção sobre [image] Teclas e Atalhos.

Pesquisas simples de registos - Permite localizar e seleccionar um determinado registo da sua tabela de origem. Após clicar no botão [image] , surgem todos os registos da tabela respectiva, dentro de uma janela como a seguinte:

Chave de Pesquisa - No primeiro campo selecciona-se a coluna sobre a qual se irá proceder à pesquisa de registos. No campo seguinte (da direita), introduz-se os caracteres a pesquisar. Após o preenchimento de ambos os campos, deve-se clicar no botão [image] para executar a pesquisa.

NOTA
Por defeito, são apenas mostrados os registos cujos caracteres iniciais correspondam aos digitados. Para mais informações acerca de métodos de pesquisa com o teclado, consulte a secção sobre [image] Teclas e Atalhos.


Teclas e Atalhos

Funcionamento Geral

Teclas Gerais

NOTA
Para facilitar a navegação nas opções do programa, diminuindo a curva de aprendizagem de trabalho para o utilizador, foram adoptadas as seguintes funcionalidades com o teclado:

ENTER ou TAB - avançar campo a campo.

ESC ou SHIFT + TAB - recuar campo a campo.

ALT + letra sublinhada - aceder a menus e botões (ex: ALT + A para Adicionar).

SPACEBAR (tecla de espaço) - seleccionar uma opção (botões).

CTRL + ENTER - faz a quebra de linha (passa para a linha abaixo )em campos de observações. Também pode ser utilizado em campos terminados com o seguinte elemento:

CURSORES (teclas com setas) - seleccionar opções nos menus; incrementar e dementar valores em campos de datas/números inteiros e avançar/recuar nas linhas e colunas das listas (grelhas).

PAGE DOWN - avançar registos nas listas (grelhas); avançar para a página seguinte nas listagens.

PAGE UP- recuar registos nas listas (grelhas); recuar para a página seguinte nas listagens.

END - ir para o fim das listas.

HOME - ir para o início das listas.

F4 - abrir menus pendentes (drop-down list).

CTRL + B - bloquear programa.

CTRL + P - alterar password.

Preenchimento de campos de data

- + ENTER - preenche o campo de data com o dia e mês actual.

-- + ENTER - o mesmo que a funcionalidade anterior.

Ao introduzir os dígitos do dia seguido de ENTER, a aplicação assume o mês e ano actuais.

Ao introduzir os dígitos referentes ao dia e mês, seguidos de ENTER, a aplicação assume o ano actual.

NOTA
Na introdução de datas não é necessária a utilização do separador (-).

Teclas de Pesquisa

\ - activa a pesquisa nos campos de inserção de registos, mostrando todos os registos ordenados alfabeticamente.

\ + palavra - activa a pesquisa nos campos de inserção de registos, mostrando todos os registos com os mesmos caracteres da palavra digitada.

/ - activa a pesquisa nos campos de inserção de registos, mostrando todos os elementos ordenados por código.

/ + código - activa a pesquisa nos campos de inserção de registos, mostrando todos os código semelhantes ao digitado.

NOTA
Para mais informações acerca dos diversos métodos de pesquisa, consulte a secção sobre [image] Pesquisas.

Teclado Virtual - Permite a digitação de caracteres em monitores sensíveis ao toque (touchscreens). O teclado virtual activa-se automaticamente ao clicar-se em qualquer campo de introdução de dados. A activação desta funcionalidade encontra-se no [image] Menu Inicial da aplicação.


Listagens

Funcionamento Geral

Listagens e Impressão de Documentos - Estão disponíveis para consulta, tanto no ecrã como para impressão, listagens e restantes movimentos registados em conta corrente. Sempre que é accionado o botão Imprimir, o utilizador será questionado sobre o dispositivo para apresentação da mesma (ecrã ou impressora). Seguem-se dois exemplos de janelas de impressão de segundas vias de documentos.

Esta é o ecrã mostrado para impressão da maioria dos movimentos efectuados na aplicação.

Número de Vias - Indica quantas vezes o documento irá ser impresso (número de cópias). Este campo não se encontra disponível na impressão de segundas vias de documentos.
Activar o controlo de Documento+Impressora - Permite a associação de um determinado documento (layout) a uma impressora (ex: direccionar talões para uma impressora de talões e documentos A4 para uma impressora instalada para o efeito). Após a activação desta funcionalidade, a aplicação memoriza qual a impressora seleccionada no momento da impressão de um documento, passando a alterar automaticamente a impressora predefinida sempre que seja seleccionado o documento.
Documento - Tipo de layout para impressão do movimento seleccionado. É proposto por defeito de acordo com o definido na tabela de [image] Tipos de Movimento.
Câmbio - Moeda para impressão dos valores nos documentos. A impressão em outras moedas que não a definida no sistema implica o suporte desta funcionalidade no documento seleccionado.
Seleccione a Impressora - Lista das impressoras disponíveis para impressão. Ao ser seleccionada aqui, a impressora passa a ser a predefinida no sistema operativo.
Aplicar método alternativo para selecção de Impressoras - Utilização de controlos externos à aplicação para uma maior rapidez na impressão. Este método é recomendado para sistemas com pouca memória RAM disponível.

Esta ecrã é apenas aplicável à impressão de documentos lançados directamente em stock.

Ano - É preenchido automaticamente com o ano do documento seleccionado para impressão.
Tipo - Tipo de movimento do documento a imprimir.
Número - Numeração do tipo de movimento a imprimir.
Documento - Tipo de layout para impressão do movimento seleccionado. É proposto por defeito de acordo com o definido na tabela de [image] Tipos de Movimento.
Câmbio - Moeda para impressão dos valores nos documentos. A impressão em outras moedas que não a definida no sistema implica o suporte desta funcionalidade no documento seleccionado.

Visualização no ecrã - ao seleccionar a visualização no ecrã, ficam disponíveis as seguintes funcionalidades:

O duplo clique com a tecla da esquerda do rato aumenta o zoom e o duplo clique com a da direita diminui. Também pode ser efectuada pressionado a tecla CTRL e clicando com uma ou outra tecla do rato. Neste modo, o cursor assume a seguinte forma:

Pressionado a tecla esquerda do rato e deslocando-o é possível navegar na página visualizada.

Podemos definir o número de páginas visualizadas simultaneamente seleccionando neste campo a respectiva opção.

Navegação nas várias páginas da listagem. Também pode ser efectuada pressionado a tecla SHIFT e clicando com uma ou outra tecla do rato. Neste modo, o cursor assume a seguinte forma:

Sair da listagem.

Seleccionar outra impressora disponível, definir as páginas a imprimir e o número de cópias a serem impressas.

Imprimir os registos visualizados directamente para a impressora seleccionada no sistema operativo.

Pesquisar texto na listagem.

Exportar a listagem para o formato .pdf (Portable Document Format). Para a visualização de um documento exportado neste formato, é necessária a instalação do Adobe Acrobat Reader, que pode ser obtido aqui [image] . Nesta opção também é possível o envio directo do pdf para uma ou mais contas de email, desde que a aplicação esteja [image] configurada para o efeito .

Exportar a listagem para o formato .xls. Para ser possível esta exportação, é necessário que o Microsoft Office Excel esteja instalado no computador.

EXEMPLO
Clique aqui para ver o exemplo de uma listagem.


Selecção de Empresas

Após o arranque da aplicação, é exibida a janela de selecção de empresas. Cada empresa representa uma unidade de informação autónoma relativamente às restantes.

Ao efectuar-se a selecção da empresa desejada, é apresentado o [image] ecrã de Validação do Utilizador.

A opção [image] Utilitários destina-se à criação de utilizadores e backups, entre outras opções.

A opção Activar Modo Táctil permite a introdução de dados a partir de um [image] Teclado Virtual.


Utilitários

Selecção da Empresa

Utilitários - este menu encontra-se subdividido nas seguintes opções:

Criar Empresa

Eliminar Empresa

Configurações de Acessos SQL

Criar Utilizadores no SQL (Empresa Seleccionada)

Actualizar Licenciamento (Empresa Seleccionada)

Efectuar Seguranças / Reposição de Dados da Empresa Seleccionada

Actualização de Base de Dados


Criar Empresa

Criar Empresa - Esta opção permite a criação de novas bases de dados para utilização na aplicação.

Dados da Empresa

Código - Definição do código a atribuir à empresa.
Ano de Controlo - Indicação do ano a partir do qual a empresa irá efectuar movimentos na aplicação.
Actividades exercidas pela empresa - Esta configuração destina-se ao carregamento por defeito de fichas e configurações, de acordo com as actividades seleccionadas.
Localização da Actividade (para efeitos de IVA) - Predefinição das taxas de IVA a criar.
Localização do Ficheiro para licenciamento - Indicação do ficheiro referente ao licenciamento, fornecido após a aquisição da aplicação.
Localização do Ficheiro com Registos Base (Modelos já criados) - Indicação do ficheiro que contém tabelas pré-definidas para para diversos tipos de actividade, a importar para a nova empresa.

Dados de SQL (Base de Dados já instalada no sistema)

Nome do Servidor - Indicação do nome do servidor de Base de Dados SQL existente na rede onde será criada a base de dados.
Utilizador (SA) - Utilizador com permissões administrativas no servidor de base de dados SQL.
Password - Password associada ao utilizador configurado no campo do Login.
Modo de Autenticação

Autenticação SQL Server - Processo mais comum, utilizado por defeito, onde a validação de utilizadores é integrada apenas com o SQL. Este é o modo de funcionamento recomendado pela sua simplicidade de configuração.
Autenticação Windows - Processo de validação de utilizadores totalmente integrado com as contas de utilizador dos sistemas operativos Microsoft Windows. Este processo é normalmente utilizado por instituições e empresas de maiores dimensões com departamentos de informática próprios.

Assistente para Criação da Empresa - Esta opção permite a criação de uma nova base de dados pronta a utilizar, através do pré-preenchimento dos dados e configurações essenciais ao seu funcionamento.

Dados de SQL

Nome do Servidor - Indicação do nome do servidor de Base de Dados SQL existente na rede onde será criada a base de dados.
Utilizador (SA) - Utilizador com permissões administrativas no servidor de base de dados SQL.
Password - Password associada ao utilizador configurado no campo do Login.
Modo de Autenticação

Autenticação SQL Server - Processo mais comum, utilizado por defeito, onde a validação de utilizadores é integrada apenas com o SQL. Este é o modo de funcionamento recomendado pela sua simplicidade de configuração.
Autenticação Windows - Processo de validação de utilizadores totalmente integrado com as contas de utilizador dos sistemas operativos Microsoft Windows. Este processo é normalmente utilizado por instituições e empresas de maiores dimensões com departamentos de informática próprios.

Licenciamento do Programa

Localização do Ficheiro - Indicação do ficheiro referente ao licenciamento da aplicação, fornecido após a aquisição da aplicação.

Dados da Empresa - Definição dos dados da empresa que irão ser impressos em documentos e listagens.

Localização da actividade para efeitos de IVA - Predefinição das taxas de IVA a criar.

Importação de dados (registos base fornecidos pelo aplicativo)

Localização do Ficheiro - Indicação do ficheiro que contém tabelas pré-definidas para para diversos tipos de actividade, a importar para a nova empresa.
Actividades exercidas pela empresa - Esta configuração destina-se ao carregamento por defeito de fichas e configurações, de acordo com as actividades seleccionadas.

Periféricos ligados ao posto de trabalho do utilizador "Supervisor"

Mostrador (Display) - Activa o funcionamento com mostrador ligado ao computador (quando presente), onde é mostrada informação sobre o produto que se está a lançar, respectivo valor e descontos e total da venda.
Caixa Dinheiro - Activa a abertura da caixa de dinheiro (quando presente), ao serem efectuados movimentos com afectação em caixa (ex: venda a dinheiro, recibo).
Balança para Pesagem (ligada ao PC) - Activa a possibilidade de recolha do peso de um produto, no acto do seu lançamento na facturação, através de uma balança ligada ao computador.

Casas Decimais - Configuração das casa decimais a serem utilizadas pela aplicação.


Eliminar Empresa

Eliminar Empresa - Remove a base de dados da empresa do sistema, eliminado desta forma toda a informação existente. Esta operação é irreversível, só sendo possível a reposição dos dados a partir de uma segurança completa da informação existente.


Configurações de Acessos SQL

Configurações de Acessos SQL - Definição dos servidores de SQL aos quais o posto de trabalho terá acesso.

Os botões Adiciona Servidor e Alterar Servidor permitem aceder à janela seguinte. O botão Eliminar Servidor remove a configuração de acesso ao SQL seleccionada.

Autenticação SQL Server - Processo mais comum, utilizado por defeito, onde a validação de utilizadores é integrada apenas com o SQL. Este é o modo de funcionamento recomendado pela sua simplicidade de configuração.

Server - Indicação do nome do servidor de Base de Dados SQL existente na rede.
Login - Utilizador com permissões administrativas no servidor de base de dados SQL.
Password - Password associada ao utilizador configurado no campo do Login.

Autenticação Windows - Processo de validação de utilizadores totalmente integrado com as contas de utilizador dos sistemas operativos Microsoft Windows. Este processo é normalmente utilizado por instituições e empresas de maiores dimensões com departamentos de informática próprios.


Criar Utilizadores no SQL (Empresa Seleccionada)

Criar Utilizadores no SQL (Empresa Seleccionada) - Ria no servidor actual os utilizadores existentes numa base de dados reposta.


Actualizar Licenciamento (Empresa Seleccionada)

Actualizar Licenciamento (Empresa Seleccionada) - Sempre que se pretenda actualizar a aplicação, é necessário proceder-se previamente à importação do ficheiro de licença. Esta licença deve corresponder sempre à versão que se pretenda actualizar. De modo a assegurar-se sempre da compatibilidade do ficheiro de licença com a versão a actualizar, o procedimento mais simples e eficiente é o de descarregar o ficheiro de licença a partir da internet:

  • Aceder ao endereço [image] http://www.elsif.pt/, na secção de Validação de Clientes - Download Licenças preencher os campos de Login e Password fornecidos com o contracto da aplicação e clicar em Validar:
  • Após a entrada na Área de Cliente, clicar no botão Download Licença:

  • Na aplicação verb@, seleccionar a opção para actualização do licenciamento:
  • Confirmar este processo:
  • Localizar o ficheiro descarregado do site da verb@ e abri-lo.

Após esta operação, já é possível proceder-se à [image] Actualização de Bases de Dados.


Efectuar Seguranças / Reposição de Dados da Empresa Seleccionada

Efectuar Seguranças / Reposição de Dados da Empresa Seleccionada - efectua a segurança da informação de uma ou mais empresas, possibilitando posteriormente a sua cópia para um outro qualquer dispositivo (DVD, Disco Externo, etc.).


Actualização de Bases de Dados

Actualização de Bases de Dados - operação de administração relacionada com a criação / alteração da estrutura da base de dados sempre que exista uma actualização. Permite a actualização simultânea de todas as empresas existentes no servidor seleccionado.


Validação do Utilizador

Selecção da Empresa

Validação do Utilizador

Nesta janela são pedidos os elementos para autenticação do Utilizador na aplicação. A lista dos utilizadores criada na aplicação pode ser consultada clicando no botão de pesquisa [image].


Menu Principal

Após a selecção da empresa e introdução do Utilizador e respectiva Password, é exibido o menu principal de trabalho da aplicação:

Em cada uma das opções do menu é possível encontrar diferentes itens que, a título de orientação, estão organizados da seguinte forma:

Facturação - Acesso às diversas modalidades de facturação, tanto a clientes como de fornecedores, bem como a opções relacionadas (processamento de guias de remessa, imputação de despesas, etc.).

Clientes - Opções exclusivas de conta corrente de clientes (abertura de fichas, movimentação e consultas diversas).

Fornecedores - Opções exclusivas de conta corrente de fornecedores (abertura de fichas, movimentação e consultas diversas).

Stocks - Opções relacionadas com a abertura de fichas de produtos, movimentação directa de stocks e consultas, entre outras.

Tesouraria -Opções relacionadas com a abertura de caixas e contas bancárias, sua movimentação directa e consulta.

Tabelas Gerais - Conteúdos de base do programa.

Procedimentos Diários - Consultas rápidas de vendas e movimentos de caixa.

Mapas Diversos -Listagens sem enquadramento nas opções anteriores.

OFICIAL -Funcionalidades de apoio ao cumprimento da legislação fiscal (extracção de dados SAF-T PT, mapas de apoio aos pedidos de reembolso de IVA, mapas recapitulativos).

Configurações -Opções de configuração e personalização do funcionamento geral da aplicação, configuração de utilizadores, entre outras.

Utilitários - Ferramentas diversas (encerramento de ano, alteração de taxas de IVA, introdução de saldos iniciais, etc.).

Logoff - Saída do menu principal de trabalho com retorno à selecção de empresas.

Além das opções do menu, são apresentados no ecrã principal atalhos para as opções de facturação e entradas de movimento mais utilizadas.


Facturação

Menu Principal da Aplicação

Facturação - este menu encontra-se subdividido nas seguintes opções:

Ponto de Venda (Superfícies Comerciais)

Ponto de Venda (Restauração)

Ponto de Venda (Bar)

Facturação de Clientes (Backoffice)

Facturação de Fornecedores (Backoffice)

2ª Vias (Facturação Clientes)

2ª Vias (Facturação Fornecedores)

Impressão e Verificação de Documento(s) em Aberto

Alteração do Utilizador de Documentos em Aberto

Transferências de Produtos entre Localizações

Guias de Remessa

Cálculo de Factura (Valor de Despesa)

Cálculo de Factura (Valor de Descontos)

Painel de Pedidos


Ponto de Venda (Superfícies Comerciais)

Ponto de Venda (Superfícies Comerciais) - Brevemente disponível.


Ponto de Venda (Restauração)

Ponto de Venda (Restauração) - Brevemente disponível.


Ponto de Venda (Bar)

Ponto de Venda (Bar) - Brevemente disponível.


Facturação de Clientes (Backoffice)

Facturação de Clientes (Backoffice) - Brevemente disponível.

Fecho do Documento

Alteração do Tipo de Movimento (ALT+SHIFT+3)

Descontos a Clientes

Importação de Produtos de Facturas

Importação de Produtos de Proformas e Outros Documentos

Controlo da Data do Documento em Aberto


Facturação de Fornecedores (Backoffice)

Facturação de Fornecedores (Backoffice) - Brevemente disponível.

Fecho do Documento

Alteração de Totalizadores

Descontos de Fornecedores

Aplicação de Despesas

Importação de Produtos de Facturas

Impressão de Etiquetas


2ª Vias (Facturação Clientes)

2ª Vias (Facturação Clientes) - Brevemente disponível.

Ver Histórico da Guia - Consulta dos elementos originais da guia.


Ponto de Venda (Bar)

2ª Vias (Facturação Fornecedores) - Brevemente disponível.

Ver Histórico da Guia - Consulta dos elementos originais da guia.


Impressão e Verificação de Documento(s) em Aberto

Impressão e Verificação de Documento(s) em Aberto - Brevemente disponível.


Alteração do Utilizador de Documentos em Aberto

Alteração do Utilizador de Documentos em Aberto - Brevemente disponível.


Transferências de Produtos entre Localizações

Transferências de Produtos entre Localizações - Brevemente disponível.


Guias de Remessa

Menu Principal da Aplicação > Tabelas Gerais

Guias de Remessa - este menu encontra-se subdividido nas seguintes opções:

Processar Guias de Remessa de Clientes

Processar Guias de Remessa de Fornecedores

Tratamento de Guias de Fornecedores (Eliminar Produtos)

Eliminação do Histórico de Guias

Devolução de Guias de Remessa de Clientes

Devolução de Guias de Remessa de Fornecedores


Processar Guias de Remessa de Clientes

Processar Guias de Remessa de Clientes - Brevemente disponível.


Processar Guias de Remessa de Fornecedores

Processar Guias de Remessa de Fornecedores - Brevemente disponível.


Tratamento de Guias de Fornecedores (Eliminar Produtos)

Tratamento de Guias de Fornecedores (Eliminar Produtos) - Brevemente disponível.


Eliminação do Histórico de Guias

Eliminação do Histórico de Guias - Brevemente disponível.


Devolução de Guias de Remessa de Clientes

Devolução de Guias de Remessa de Clientes - Brevemente disponível.


Devolução de Guias de Remessa de Clientes

Devolução de Guias de Remessa de Fornecedores - Brevemente disponível.


Cálculo de Factura (Valor de Despesa)

Cálculo de Factura (Valor de Despesa) - Brevemente disponível.


Cálculo de Factura (Valor de Desconto)

Cálculo de Factura (Valor de Desconto) - Brevemente disponível.


Painel de Pedidos

Painel de Pedidos - Brevemente disponível.


Clientes

Menu Principal da Aplicação

Clientes - este menu encontra-se subdividido nas seguintes opções:

Ficha de Clientes

Entrada de Movimentos

Tratamento Indirecto de Atribuições

Listagens


Ficha de Clientes

Ficha de Clientes - Brevemente disponível.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A funcionalidade do Hist. Doc. possibilita o arquivo de qualquer tipo de ficheiro, associado ao registo seleccionado. Para mais informação consulte o tópico de [image] Histórico de Documentos.

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Ruas

Ecotaxa

Aniversário - Data de aniversário do cliente. A relação de clientes a uma data pode ser consultada na opção de [image] Avisos de Aniversários .

Configuração do Bloqueio de Clientes com Documentos Vencidos


Entrada de Movimentos

Entrada de Movimentos - Brevemente disponível.

Aplicação de Descontos


Tratamento Indirecto de Atribuições

Tratamento Indirecto de Atribuições - Esta funcionalidade permite a consulta, atribuição (ligação) e anulação da atribuição entre documentos de clientes.

Este funcionamento com atribuições é recomendado em praticamente todos os cenários, pois permite um maior controlo sobre sobre as contas correntes (sabem-se exactamente quais os documentos ainda pendentes), bem como a gestão dos prazos de vencimento associados.

No separador Trat. Atribuições 1 é possível a atribuição de diversos documentos pendentes a um documento.

Após o preenchimento dos campos Tipo e Ano, ao entrar-se na janela de pesquisa de documentos, são mostrados apenas aqueles que se enquadram nestes parâmetros:

Clicando no botão Atribui, é mostrado o seguinte quadro, onde podem ser seleccionados os diversos documentos a ligar ao indicado acima.

Aqui é efectuada a ligação pela selecção dos documentos pretendidos, assinalando o respectivo [image]. O campo do Valor Atribuição vai se actualizando automaticamente à medida que os documentos são seleccionados. Caso se pretenda atribuir um valor parcial, deve-se carregar na tecla ENTER após a selecção do documento. O campos do valor A Atribuir fica desbloqueado, podendo então introduzir-se o valor desejado:

O botão Selecciona Todos p/ Antiguidade efectua a distribuição do valor disponível a atribuir pelos diversos documentos da lista, começando pelos mais antigos.
Caso se pretenda cancelar ou recomeçar o processo, deve-se clicar em Anula Selecção.
Após finalizar-se a selecção dos documentos, deve-se clicar em Processa e Fecha.

A opção Anula Atribuição, também presente no primeiro separador, activa o seguinte quadro, onde devem ser seleccionados os documentos a desagregar:

Os documentos podem ser seleccionados individualmente, assinalando o respectivo [image] ou clicando na opção Selecciona Todos.
Caso se pretenda cancelar ou recomeçar o processo, deve-se clicar em Anula Selecção. Para finalizar basta Fechar.

Este separador apresenta-se como uma ferramenta mais prática para pesquisa e selecção de documentos a atribuir. Após o preenchimento dos filtros pretendidos, deve-se clicar em Listar.
Para se proceder à atribuição de um documento, basta seleccioná-lo da lista e clicar em Atribui. Os restantes passos são os indicados aqui.

O último separador destina-se à consulta de todas as atribuições já efectuada ao documento indicado.


Listagens

Menu Principal da Aplicação > Clientes

Listagens - Nesta secção é possível consultar e imprimir toda a informação relacionada com [image] Clientes .


Fornecedores

Menu Principal da Aplicação

Fornecedores - este menu encontra-se subdividido nas seguintes opções:

Ficha de Fornecedores

Entrada de Movimentos

Tratamento Indirecto de Atribuições

Previsões de Pagamentos a Fornecedores

Listagens


Ficha de Fornecedores

Ficha de Fornecedores - Brevemente disponível.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A funcionalidade do Hist. Doc. possibilita o arquivo de qualquer tipo de ficheiro, associado ao registo seleccionado. Para mais informação consulte o tópico de [image] Histórico de Documentos.

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

NIB

Ecotaxa


Tratamento Indirecto de Atribuições

Tratamento Indirecto de Atribuições - Esta funcionalidade permite a consulta, atribuição (ligação) e anulação da atribuição entre documentos de fornecedores.

Este funcionamento com atribuições é recomendado em praticamente todos os cenários, pois permite um maior controlo sobre sobre as contas correntes (sabem-se exactamente quais os documentos ainda pendentes), bem como a gestão dos prazos de vencimento associados.

No separador Trat. Atribuições 1 é possível a atribuição de diversos documentos pendentes a um documento.

Após o preenchimento dos campos Tipo e Ano, ao entrar-se na janela de pesquisa de documentos, são mostrados apenas aqueles que se enquadram nestes parâmetros:

Clicando no botão Atribui, é mostrado o seguinte quadro, onde podem ser seleccionados os diversos documentos a ligar ao indicado acima.

Aqui é efectuada a ligação pela selecção dos documentos pretendidos, assinalando o respectivo [image]. O campo do Valor Atribuição vai se actualizando automaticamente à medida que os documentos são seleccionados. Caso se pretenda atribuir um valor parcial, deve-se carregar na tecla ENTER após a selecção do documento. O campos do valor A Atribuir fica desbloqueado, podendo então introduzir-se o valor desejado:

O botão Selecciona Todos p/ Antiguidade efectua a distribuição do valor disponível a atribuir pelos diversos documentos da lista, começando pelos mais antigos.
Caso se pretenda cancelar ou recomeçar o processo, deve-se clicar em Anula Selecção.
Após finalizar-se a selecção dos documentos, deve-se clicar em Processa e Fecha.

A opção Anula Atribuição, também presente no primeiro separador, activa o seguinte quadro, onde devem ser seleccionados os documentos a desagregar:

Os documentos podem ser seleccionados individualmente, assinalando o respectivo [image] ou clicando na opção Selecciona Todos.
Caso se pretenda cancelar ou recomeçar o processo, deve-se clicar em Anula Selecção. Para finalizar basta Fechar.

Este separador apresenta-se como uma ferramenta mais prática para pesquisa e selecção de documentos a atribuir. Após o preenchimento dos filtros pretendidos, deve-se clicar em Listar.
Para se proceder à atribuição de um documento, basta seleccioná-lo da lista e clicar em Atribui. Os restantes passos são os indicados aqui.

O último separador destina-se à consulta de todas as atribuições já efectuada ao documento indicado.


Previsões de Pagamentos a Fornecedores

Previsões de Pagamentos a Fornecedores - Brevemente disponível.

Configuração

Desmultiplicação de Documentos

Manutenção

Alterar Registo

Imprimir Mapa


Listagens

Menu Principal da Aplicação > Fornecedores

Listagens - Nesta secção é possível consultar e imprimir toda a informação relacionada com [image] Fornecedores .


Stocks

Menu Principal da Aplicação

Stocks - este menu encontra-se subdividido nas seguintes opções:

Ficha de Produtos

Entrada de Movimentos

Actualizações de Preços

Regularizações de Existências

Regularizações de Existências (Scanner)

Listagens


Ficha de Produtos

Ficha de Produtos - Brevemente disponível.


Entrada de Movimentos

Entrada de Movimentos - Brevemente disponível.


Actualização de Preços

Actualização de Preços - Brevemente disponível.

Arredondamento de Preços de Venda


Regularizações de Existências

Regularizações de Existências - Brevemente disponível.


Regularizações de Existências (Scanner)

Regularizações de Existências (Scanner) - Brevemente disponível.

Leitura de Contagens de Stocks


Listagens

Menu Principal da Aplicação > Stocks

Listagens - Nesta secção é possível consultar e imprimir toda a informação relacionada com [image] Stocks .


Tesouraria

Menu Principal da Aplicação

Tesouraria - este menu encontra-se subdividido nas seguintes opções:

Caixa

Bancos


Caixa

Menu Principal da Aplicação > Tesouraria

Caixa - nesta secção encontram-se as tabelas de suporte às fichas de Clientes e sua movimentação:

Ficha de Caixas

Entrada de Movimentos

Saldar Caixas

Visualização de Saldos de Caixa

Listagens


Ficha de Caixas

Ficha de Caixas - Abertura de novos caixas, para controlo diferenciado de entradas e saídas de valores monetários. Estes caixas tanto podem corresponder a caixas físicos como servirem para controlo interno.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação a atribuir à ficha de caixa a criar.
Situação - Indica se este caixa pode ser movimentado (ex: situação Activa) ou se se encontra bloqueado (ex: situação Bloqueado).
Observações - Nota interna de consulta exclusiva nesta opção.


Entrada de Movimentos

Entrada de Movimentos - Lançamento directo de movimentos em caixa e respectiva consulta.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do preenchimento de um ou mais filtros referentes a caixa, tipo de movimento, número do documento e intervalo de datas, seguido de Pesquisar, é possível localizar para consulta qualquer lançamento registado em caixa. Esta consulta abrange tanto os lançamentos directos nesta opção, como os lançamentos reflectidos automaticamente a partir de outras opções (ex: venda a dinheiro, recibo, ...).

A opção de Eliminar aplica-se ao lançamento seleccionado, enquanto que a de Eliminar Grupo aplica-se a todos os lançamentos mostrados na grelha de consulta, desde que efectuados directamente nesta opção.

A consulta e movimentação de um caixa diferente do atribuído ao utilizador, bem como a eliminação de lançamentos com origem noutras opções (módulos) está condicionada pelas opções configuradas nas [image] Definições por Utilizador .

Caixa - Caixa onde irá ser registado o lançamento.
Câmbio - Câmbio dos valores introduzidos neste documento. É proposto por defeito o câmbio configurado na aplicação.
F. Pagamento - Forma de pagamento/movimento. Tem como principal finalidade a distinção de valores por formas de pagamento nas listagens de diários de caixa.
Tipo Movim. - Forma de movimentação do caixa (se entrada ou saída de valores e a movimentação opcional em banco). Para informação adicional sobre a configuração destes movimentos consulte a opção de [image] Tipos de Movimento.
Data - Data em que irá ficar registado o lançamento.
Número - Número atribuído ao lançamento. A numeração é proposta de forma sequencial pela aplicação.
Bases - Campos para preenchimento das taxas de IVA e respectivos valores associados. Estes campos apenas ficam activos se o tipo de movimento em caixa estiver configurado para afectar IVA.
Totais - Estes campos funcionam como totalizadores para os lançamentos com afectação de IVA. Caso o movimento não afecte IVA, então o total do mesmo deve ser inserido no campo correspondente ao do Val. Ilíquido.
Nome Entidad. - Nome da entidade a que diz respeito o lançamento.
Observações - Nota associada ao lançamento.


Saldar Caixas

Saldar Caixas - Transferência de valores de um ou mais caixas, para um único caixa. São mostrados valores individuais de cada caixa, por forma de pagamento. Ferramenta útil para saldar os caixas de diversos pontos de venda para um caixa centralizado, facilitando a gestão dos depósitos.

Caixa - Caixa destino dos valores a transitar.
Data Inicial e Final - Intervalo de data para cálculo dos valores disponíveis em cada caixa de origem.
Data Processo - Data que irá ficar registada na transferência de valores entre caixas.

Clicando em Calcular Saldos procede-se ao carregamento dos valores dos caixas, de acordo com o intervalo de datas seleccionado. Depois, através da opção de Alterar Valor pode-se definir o valor a transitar, por forma de pagamento (ex: permite saldar o total de recebimentos por cheque e multibanco, deixando uma parcela do montante em numerário para constituir o saldo inicial do caixa no dia seguinte ao da transferência).

Por fim, seleccionado Processar é executada a transferência das importâncias dos caixas seleccionados. Estes movimentos ficam registados com os tipos de movimento internos TX+ e TX-.


Visualização de Saldos de Caixa

Visualização de Saldos de Caixa - Consulta dos montantes existentes em cada caixa, no momento actual.

A opção de Actualizar procede ao carregamento dos montantes em caixa. O conteúdo desta opção pode ser impresso clicando em Imprimir.


Listagens

Menu Principal da Aplicação > Caixa

Listagens - Nesta secção é possível consultar e imprimir toda a informação relacionada com [image] Caixa .


Bancos

Menu Principal da Aplicação > Tesouraria

Bancos - nesta secção encontram-se as tabelas de suporte às fichas de Clientes e sua movimentação:

Ficha de Bancos

Contas Bancárias

Tipos de Contas Bancárias

Entrada de Movimentos

Reconciliação Bancária

Visualização de Saldos de Bancos / Contas

Consulta de Extracto de Bancos

Processamento de Transferências Bancárias de Pagamentos a Fornecedores

Listagens


Ficha de Bancos

Ficha de Bancos - Abertura de novos bancos, aos quais irão ser associadas contas.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A funcionalidade do Hist. Doc. possibilita o arquivo de qualquer tipo de ficheiro, associado ao registo seleccionado. Para mais informação consulte o tópico de [image] Histórico de Documentos.

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação a atribuir à ficha de caixa a criar.
Telefone / Fax - Contactos da instituição bancária.
Morada - Morada da instituição bancária.
Local - Localidade da instituição bancária.
Código Postal - Código postal da instituição bancária.
Email - Email da instituição bancária. O botão L.Email abre o cliente de email com o endereço aqui introduzido.
Site - Endereço na Internet da instituição bancária. O botão L.Site abre o navegador de Internet (browser) com o endereço aqui introduzido.
Observações - Nota interna de consulta exclusiva nesta opção.
Zerar campos vazios no ficheiro PS2 - Caso se opte pelo envio de ficheiros em formato PS2, algumas instituições bancárias requerem que este tenha zeros em substituição de espaços no ficheiro. Para mais informações consulte o banco respectivo.


Contas Bancárias

Contas Bancárias - Criação das contas bancárias associadas às entidades bancárias existentes.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Banco - Entidade bancária à qual se irá associar a conta bancária.
Conta - Número da conta.
Descrição - Designação a atribuir à ficha a criar.
Nib - Número de identificação bancária, contendo 21 dígitos, referenet à conta a criar.
Tipo Conta - Classificação da conta.
Plafond - Montante autorizado para movimentação da conta (se aplicável).
Situação - Indica se esta conta pode ser movimentada (ex: situação Activa) ou se se encontra bloqueada (ex: situação Bloqueada).
F. Pagamento - Modo de movimentação pre-definido da conta. Pode ser alterado no lançamento.
Local Emissão - Local de emissão a propor por defeito para os movimentos gerados nesta conta.
Gestor Conta - Pessoa responsável pela conta na instituição bancária.
Tipo Exportação - Formato de ficheiro a utilizar nas exportação de ordem de pagamento. Actualmento é suportado o formato PS2 do Banco de Portugal e o formato CCB.
Valid. do Documento (Dias) - Validade da autorização de pagamento. Aplicável apenas a exportações em formato CCB.
Observações - Nota interna de consulta exclusiva nesta opção.


Tipos de Contas Bancárias

Tipos de Contas Bancárias - Classificação a atribuir às contas bancárias criadas, para filtragem nas opções de consulta do módulo de bancos.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo total desta tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que esta não tenha sido introduzido num registo da tabela de Contas Bancárias.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação do registo a criar (ex: conta à ordem, conta caucionada, ...).


Entrada de Movimentos

Entrada de Movimentos- Nesta opção é possível o lançamento directo de movimentos em bancos, bem como a respectiva consulta.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do preenchimento de um ou mais filtros referentes ao banco, conta bancária, tipo de movimento, número do documento e intervalo de datas, seguido de Pesquisar, é possível localizar para consulta qualquer lançamento registado em bancos. Esta consulta abrange tanto os lançamentos directos nesta opção, como os lançamentos reflectidos automaticamente a partir de outras opções (ex: Recibo por Banco ou Pagamento a Fornecedores por Banco, ...).

A opção de Eliminar aplica-se ao lançamento seleccionado, enquanto que a de Eliminar Grupo aplica-se a todos os lançamentos mostrados na grelha de consulta, desde que efectuados directamente nesta opção.

A consulta e movimentação de determinados bancos e contas, bem como a eliminação de lançamentos com origem noutras opções (módulos) está condicionada pelas opções configuradas nas [image] Definições por Utilizador .

Banco - Entidade bancária a movimentar.
Conta - Conta do banco onde irá ser registado o lançamento.
Data - Data em que irá ficar registado o lançamento.
Tipo Movim. - Forma de movimentação do banco e conta associada (se entrada ou saída de valores). Para informação adicional sobre a configuração destes movimentos consulte a opção de [image] Tipos de Movimento.
Número - Número atribuído ao lançamento. A numeração é proposta de forma sequencial pela aplicação.
Valor - Importância a movimentar.
Câmbio - Câmbio dos valores introduzidos neste documento. É proposto por defeito o câmbio configurado na aplicação.
F. Pagamento - Forma de pagamento/movimento.
À Ordem de - Nome da entidade a que diz respeito o lançamento.
Local Emissão - Local da emissão do movimento. É proposto o definido na conta bancária associada.
Observações - Nota associada ao lançamento.


Reconciliação Bancária

Reconciliação Bancária - Brevemente disponível.

Banco - Entidade bancária referente à conta a reconciliar.
Conta - Conta do banco a reconciliar.
Data Inicial - Data inicial para consulta de movimentos.
Data Final - Data final para consulta de movimentos.
Data Reconciliação - Data à qual está a ser efectuada a reconciliação. Esta data fica registada nos movimentos reconciliados. O preenchimento deste campo (facultativo) possibilita a visualização de apenas os movimentos já reconciliados à data indicada, juntamente com os restantes movimentos por reconciliar.
Total Extracto - Total do extracto bancário a reconciliar, para efeito de controlo.
Apenas Documentos não Reconciliados - Limita os registos na grelha de movimentos aqueles que ainda não estão reconciliados. Caso esta opção esteja activa, são igualmente ignorados os movimentos já reconciliados para a data de reconciliação preenchida.

Após se clicar em Pesquisar é carregada a lista de movimentos de acordo com os filtros preenchidos:

Os movimentos que surgem a verde são aqueles que estão registado a débito na conta bancária, enquanto que os que estão a vermelho são os registados a crédito.

É possível localizar rapidamente um documento, clicando no botão de Pesquisa e preenchendo os elementos a pesquisar na janela que entretanto surgir:

O botão Pesq. procede à procura do registo que se enquadrar nos filtros preenchidos, enquanto que os botões de navegação saltam para as próximas ocorrências da pesquisa.

Para se proceder à confirmação de um documento, basta assinalar na caixa que aparece à esquerda de cada movimento. Caso o montante apresentado não corresponda ao reconciliado, é possível proceder-se à sua actualização, seleccionando o registo pretendido e digitando o valor correcto no campo do Valor Reconc. Caso se pretenda que esta alteração se reflicta na conta, é necessário também activar a opção de Actualizar Valor Lançado.

Para facilitar a reconciliação encontra-se também disponível a opção de se proceder à importação de um ficheiro de Excel (normalmente gerado a partir de consultas online das contas bancárias), permitindo uma reconciliação automática. Esta funcionalidade encontra-se clicando nos Ficheiros de Apoio:

No separados dos Ficheiros e Registos são mostrados todos os ficheiros de Excel constantes da pasta indicada nas configurações (separador seguinte). Ao seleccionar-se um ficheiro (lado esquerdo), é mostrado o seu conteúdo no lado direito desta janela.

Para se proceder à importação da informação de reconciliação, basta clicar em Integrar na Reconciliação.

Antes de se proceder à importação de um ficheiro pela primeira vez, é necessário indicar a estrutura do mesmo no separador das Configurações:

Directório dos ficheiros - Localização em disco do ficheiro ou ficheiros a importar.

Configuração para interpretação do Ficheiro de Excel:
Linha inicial a considerar do ficheiro - indicação da linha de início da informação. Caso o ficheiro contenha uma primeira linha com indicação do nome das colunas, aqui deve ser definida a linha 2 ou superior.
Coluna do campo Data - Indicação da coluna correspondente à data do movimento.
Coluna do campo Número - Indicação da coluna correspondente ao número do movimento.
Coluna do campo Valor - Indicação da coluna correspondente ao valor do movimento.
Separador Decimal - Definição do separador decimal utilizado no ficheiro (ponto ou vírgula).
Ignorar o sinal do valor (valores positivos e negativos) - Caso o ficheiro mostre valores formatados com o sinal negativo, activando esta opção permite à aplicação ignorar o sinal negativo.
Coluna do Campo Descrição - Indicação da coluna correspondente à descrição do movimento.

No separador da Impressão de Extracto de Reconciliação é possível a impressão de diversas listagens referentes ao processo de reconciliação.


Visualização de Saldos de Bancos / Contas

Visualização de Saldos de Bancos / Contas - Consulta dos montantes existentes em cada banco/conta, no momento actual.

Tipo Conta - Filtro para a pesquisa de contas bancárias.
Data Referência - Data à qual irão ser calculados os valores das contas.

A opção de Actualizar procede ao carregamento da informação para o ecrã. O conteúdo desta opção pode ser impresso clicando em Imprimir.


Consulta de Extracto de Bancos

Consulta de Extracto de Bancos - Consulta dos movimentos efectuados em cada banco/conta, no momento actual.

Clicando em Alterar, é mostrado a seguinte janela, onde se pode proceder ao preenchimento ou alteração das observações introduzidas originalmente no movimento da conta.

As opções de Próximo e Anterior permitem a navegação nos registos constantes da janela anterior. O Gravar procede à gravação da observação introduzida.


Processamento de Transferências Bancárias de Pagamentos a Fornecedores

Processamento de Transferências Bancárias de Pagamentos a Fornecedores - Esta opção destina-se à criação de um ficheiro normalizado, para envio à entidade bancária, com os elementos necessários à execução de ordens de transferência para fornecedores. O correcto funcionamento desta funcionalidade pressupõe o preenchimento do NIB nas [image] Fichas dos Fornecedores movimentados, bem como a indicação do NIB, configuração do formato para exportação do ficheiro (tipo de exportação) na tabela de [image] Contas Bancárias respectiva. Eventualmente também poderá ser necessário ajustar o parâmetro de zerar campos vazios no ficheiro PS2, parâmetro este presente na [image] Ficha de Bancos .

Banco - Entidade bancária para pesquisa da conta.
Conta - Conta do banco donde constam os movimentos a exportar.
F. Pagamento - Forma de pagamento/movimento para pesquisa.
Tipo Movim. - Forma de movimentação do banco e conta associada referente aos movimentos a exportar.
Data Inicial / Final - Intervalo de datas a considerar para os movimentos a exportar.

Após o preenchimento dos filtros anteriores (todos de preenchimento facultativo), ao clicar-se em Carregar Documentos são mostrados todos os documentos passíveis de serem exportados. multi-selecção de documentos é possível a inclusão ou exclusão de um ou mais movimentos.

Destino dos Ficheiros (PS2/CCB) - Localização em disco para onde serão exportados os ficheiros a enviar posteriormente ao banco.

Seleccionado a opção de Processar é gerado um ficheiro por conta bancária, sendo proposto de seguida a impressão de um relatório relativo ao conteúdo dos ficheiros.


Listagens

Menu Principal da Aplicação > Bancos

Listagens - Nesta secção é possível consultar e imprimir toda a informação relacionada com [image] Bancos .


Tabelas Gerais

Menu Principal da Aplicação

Tabelas Gerais - este menu encontra-se subdividido nas seguintes opções:

Impostos

Clientes

Fornecedores

Produtos

Comuns

Listagens


Impostos

Menu Principal da Aplicação > Tabelas Gerais

Impostos - este menu encontra-se subdividido nas seguintes opções:

Taxas de IVA

Outros Impostos - Eco Valor


Taxas de IVA

Taxas de IVA - Abertura de novas taxas de IVA, de acordo com as necessidades da empresa e por força das alterações à legislação.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação a atribuir à taxa de IVA a criar.
Situação - Indica se esta taxa de IVA pode ser movimentada (ex: situação Activa) ou se se encontra bloqueado (ex: situação Bloqueado).
Zona - Local de aplicação da taxa de IVA.
Tipo (Nor./Incl.) - Configura a taxa para funcionamento na modalidade normal, em que o valor do IVA é aplicado sobre o preço de lançamento ou para funcionamento incluído, em que o valor do IVA é subtraído ao preço lançado (modalidade normalmente utilizada em superfícies comerciais e restauração).
Compra/Venda - Indica se o IVA aplica-se a movimentos de compra (fornecedores) ou venda (clientes).
Taxa (%) - Taxa associada ao registo a criar.
IVA para Produtos Serviços - Limita a aplicação deste código de IVA apenas a produtos classificados como serviços, na ficha respectiva.
IVA para Produtos Portes - Limita a aplicação deste código de IVA apenas a produtos classificados como portes, na ficha respectiva.
Dados para SAF-T PT - N

Portaria nº 1192/2009 de 8 de Outubro - A informação aqui preenchida destina-se exclusivamente à exportação de dados para o ficheiro SAF-T PT.

Ao clicar-se na opção Aplicar por Defeito a aplicação preenche os campos de acordo com o configurado acima. Os campos preenchidos podem depois ser editados/completados com a informação necessária.

Código do Tipo de Imposto - Por defeito, o campo deve ser preenchido com a indicação IVA. A outra opção possível é IS - Imposto de Selo.
País ou Região do Imposto - Região onde é aplicado o imposto. As opções possíveis são PT - Portugal Continental, PT-AC - Açores e PT-MA - Madeira.
Código - Classificação referente à taxa. As opções possíveis são RED - Reduzida, INT - Itermédia, NORM - Normal, ISE - Isenta e OUT - Outras.
Descrição do Imposto - Descrição associada ao código, preenchida após o preenchimento deste.
Motivo da Isenção de IVA - Aplicável apenas a taxas isentas. Devem ser criadas taxas diferenciadas, para os motivos de isenção necessários.
Data de Fim de Vigência - Data em que terminou a aplicação da taxa.


Outros Impostos - Eco Valor

Outros Impostos - Eco Valor - Nesta tabela podem ser criadas outras taxas a aplicar sobre os produtos, nomeadamente eco taxa, eco ree, eco lub, eco valor, iec (iaba, isp, it), entre outras. A atribuição de uma ou mais taxas a um produto é efectuada na própria [image] Ficha de Produtos. Os parâmetros aqui inseridos servem apenas de referência, pois podem ser alterados consoante o produto. Após a criação do imposto, é necessário configurar igualmente, por entidade, a aplicação do mesmo. Tal é efectuado na [image] Ficha de Clientes ou na [image] Ficha de Fornecedores.

Clicando nas opção de Adicionar surge uma nova janela para introdução da codificação a atribuir ao novo imposto. Após a gravação do mesmo, é necessário proceder-se à sua alteração para edição dos parâmetros associados (ver opção apresentada abaixo).

Clicando nas opções de Alterar ou Ver temos acesso ao ecrã apresentado abaixo. A opção Ver possibilita a consulta sem possibilidade de alteração do registo seleccionado.

O Refresh recarrega o conteúdo integral da tabela.

Código - Codificação do imposto Atribuído de acordo com o nome da taxa indicado no momento da sua criação.
Descrição - Designação a atribuir à taxa.
Valor - Valor unitário a ser adicionado após o lançamento do produto numa das opções de facturação.
Factores - Alternativa ao preenchimento do anterior campo de Valor. Aplica-se normalmente ao imposto sobre o álcool e as bebidas alcoólicas, cujo cálculo composto por um conjunto de três factores (volumetria, grau alcoólico e valor variável consoante o tipo de bebida - cerveja, vinho ou outras bebidas fermentadas, tranquilas e espumantes). Desta forma, a cada campo irá corresponder um dos factores do cálculo.
Calcular Imposto caso o Preço de Lançamento seja zero - Indica se deve ser aplicado o imposto caso o valor de venda do produto seja zero (ex: situações de bónus ou ofertas).
O Resultado do Cálculo do Imposto está sujeito ao IVA - Indica se o cálculo do IVA irá também incidir sobre o imposto configurado.


Clientes

Menu Principal da Aplicação > Tabelas Gerais

Clientes - nesta secção encontram-se as tabelas de suporte às fichas de Clientes e sua movimentação:

Grupos

Famílias

Subfamílias

Configuração de Clientes (Tab. IVA)

Promoções de Clientes (Mandatária)

Manutenção da Tabela de Promoções (Clientes)


Outros Impostos - Eco Valor

Grupos - Agrupamento de clientes.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação a atribuir à ficha de grupos de clientes.


Famílias

Famílias - Agrupamento de clientes adicional, que poderá estar interligado a um grupo de clientes ou ser criado de forma independente.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação a atribuir à ficha de famílias de clientes.


Subfamílias

Subfamílias - Agrupamento de clientes adicional, que poderá estar interligado a um grupo ou família de clientes ou ser criado de forma independente.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação a atribuir à ficha de subfamílias de clientes.


Configuração de Clientes (Tab. IVA)

Configuração de Clientes (Tab. IVA) - Esta opção permite a configuração, por cliente, de tabelas de IVA alternativas. A substituição da tabela de IVA é efectuada automaticamente no lançamento do produto numa das opções de facturação (ex: um cliente abrangido por um regime de isenção de IVA pode aqui ser configurado com todas as taxas a serem substituídas pela taxa isenta).

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

O Refresh recarrega o conteúdo integral da tabela.

A opção de Eliminar aplica-se ao registo seleccionado.

Cliente - Cliente ao qual vai ser aplicada a substituição de taxas.
Tab. IVA - Tabela de IVA que está predefinida na ficha do produto.
Tab. IVA Equiv. - Tabela de IVA que irá substituir a tabela predefinida.


Promoções de Clientes (Mandatária)

Promoções de Clientes (Mandatária) - Esta opção permite a definição e combinação de preços ou descontos específicos (doravante designados por promoções), de acordo com diversos factores (por intervalo de datas e horas, tipos de movimentos, clientes e produtos).

No separador Registos (3), através das opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

A opção de Eliminar elimina a promoção seleccionada.

Código - Codificação a atribuir à promoção.
Descrição - Designação da promoção.
Data / Hora Inicial - Data e hora de entrada em vigor da promoção (campos facultativos).
Data / Hora Final - Data e hora de término da promoção (campos facultativos).
Tipos de Movimento a Considerar - Restringe a aplicação da promoção apenas aos tipos de movimento seleccioandos. Caso não seja seleccionado nenhum, serão considerados todos.

Neste separador procede-se à indicação dos grupos, famílias e subfamílias de clientes a serem abrangidos pela promoção. Após a selecção dos agrupamentos pretendidos, deve-se clicar em Carregar Grelha de Clientes. Todos os clientes enquadrados nos agrupamentos seleccionados são apresentados no separador Clientes (8), sendo possível a exclusão individual de um ou mais clientes.

Apresentar apenas os Clientes configurados (ligados) - Em modo de alteração, permite que apenas sejam mostrados no separador Clientes (8) os clientes configurados originalmente.

Neste separador procede-se à indicação dos grupos, famílias e subfamílias de produtos a serem abrangidos pela promoção. Após a selecção dos agrupamentos pretendidos, deve-se clicar em Carregar Grelha de Produtos. Todos os produtos enquadrados nos agrupamentos seleccionados são apresentados no separador Produtos (9), sendo aí possível a sua configuração individual.

Produto Inicial / Produto Final - Condição adicional para o carregamento de produtos, entre um intervalo de códigos. Ao clicar-se num dos botões Q ou W é mostrada informação referente aos preços de custo dos produtos seleccionados.
Fornecedor - Condição adicional para o carregamento de produtos, limitando a apresentação dos produtos apenas ao fornecedor seleccionado (fornecedor externo da ficha de produto).
Apresentar apenas os Produtos configurados (ligados) - Em modo de alteração, permite que apenas sejam mostrados no separador Produtos (9) os produtos configurados originalmente.

Neste separador é possível a exclusão individual de um ou mais clientes. Tal pode ser efectuado clicando nas caixas apresentadas na primeira coluna ou clicando com a tecla direita do rato em cima de um cliente e seleccionado a opção desejada.

Controlo por Preço - Caso esteja activo, será aplicado o preço segundo a regra estipulada num dos seguintes parâmetros:
Preço de Venda 1/2/3/4 - É aplicado o preço de venda seleccionado (PV1, PV2, PV3 ou PV4), definido na ficha do produto.
Preço Digitado -É aplicado o preço digitado no campo apresentado.
Controlo por Desconto - Caso esteja activo, será aplicado um conjunto de descontos segundo a regra estipulada num dos seguintes parâmetros:
Desconto da Ficha de Cliente - São aplicados os descontos de venda definidos na ficha do cliente.
Desconto da Ficha de Produto- São aplicados os descontos de venda definidos na ficha do produto.
Desc. Digitado - São aplicados os descontos definidos nos campos apresentados.
Considerar desconto como valor - O desconto é transformado em valor. Aplica-se apenas ao lançamento de produtos nas opção de Facturação de Clientes.
Condição válida enquanto a existência seja superior a - Indica que a promoção aplica-se até ao limite de existência definido neste parâmetro.

Após a definição dos parâmetros a aplicar, clicar em Actualizar e indicar sobre que produtos irão incidir:

Seleccionado - Aplicação apenas ao produto seleccionado.
Do Grupo x - Aplicação a todos os produtos do grupo apresentado (proposto de acordo com o produto seleccionado).
Da Família y - Aplicação a todos os produtos da família apresentada (proposta de acordo com o produto seleccionado).
Da Subfamília z - Aplicação a todos os produtos da subfamília apresentada (proposta de acordo com o produto seleccionado).
Dos Patamares x/y/z - Aplicação a todos os produtos do grupo apresentado (proposto de acordo com o produto seleccionado).
Todos os Produtos - Aplicação a todos os produtos carregados na lista.

Após a finalização da parametrização da promoção, é necessário clicar no botão Gravar, que se encontra no separador Condições Gerais (5).

O separador Filtros para Pesquisas (4) permite a localização de promoções, de acordo com o preenchimento dos campos disponíveis.


Manutenção da Tabela de Promoções (Clientes)

Manutenção da Tabela de Promoções (Clientes) - Permite a manutenção de registos individuais de uma determinada promoção, bem como possibilita a cópia de promoções entre clientes.

No selector de Manutenção de Registos, a opção de Alterar dá acesso ao ecrã apresentado abaixo.

A opção Eliminar aplica-se ao registo seleccionado (não é eliminada a promoção, excepto se esta conter apenas um registo).

Para a alteração ou eliminação de registos, é necessário proceder-se à pesquisa de promoções, no separador Filtros (2), indicado mais abaixo.

Cliente - Cliente configurado no registo seleccionado.
Produto - Produto configurado no registo seleccionado. Ao clicar-se no botão X é mostrada informação referente aos preços de custo do produto seleccionado.
Data Inicial - Data de início da promoção.
Data Final - Data de fim da promoção.
Controlo por Desconto - Caso esteja activo, será aplicado um conjunto de descontos segundo a regra estipulada num dos seguintes parâmetros:
Desconto da Ficha de Produto- São aplicados os descontos de venda definidos na ficha do produto.
Desconto da Ficha de Cliente - São aplicados os descontos de venda definidos na ficha do cliente.
Desc. Digitado - São aplicados os descontos definidos nos campos apresentados.
Controlo por Preço - Caso esteja activo, será aplicado o preço segundo a regra estipulada num dos seguintes parâmetros:
Preços da Ficha de Produtos - É aplicado o preço de venda seleccionado (PV1, PV2, PV3 ou PV4), definido na ficha do produto.
Preço Digitado -É aplicado o preço digitado no campo no campo que surge para o efeito, ao ser seleccionada esta opção (não representado na imagem).

O separador Filtros permite a localização de promoções, de acordo com o preenchimento dos campos apresentados.

O separador Cópia de Registos entre Clientes (3) permite a cópia de todas as promoções configuradas de um cliente para outro.


Tabelas da Empresa

Menu Principal da Aplicação > Tabelas Gerais

Fornecedores - nesta secção encontram-se as tabelas de suporte às fichas de Fornecedores e sua movimentação:

Grupos

Famílias

Subfamílias

Promoções de Fornecedores (Mandatária)


Grupos

Grupos - Agrupamento de fornecedores.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação a atribuir à ficha de grupos de fornecedores.


Famílias

Famílias - Agrupamento de fornecedores adicional, que poderá estar interligado a um grupo de fornecedores ou ser criado de forma independente.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação a atribuir à ficha de famílias de fornecedores.


Subfamílias

Subfamílias - Agrupamento de fornecedores adicional, que poderá estar interligado a um grupo ou família de fornecedores ou ser criado de forma independente.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação a atribuir à ficha de subfamílias de fornecedores.


Promoções de Fornecedores (Mandatária)

Promoções de Fornecedores (Mandatária) - Esta opção permite a definição e combinação de preços ou descontos específicos (doravante designados por promoções), de acordo com diversos factores (por intervalo de datas e horas, fornecedores e produtos).

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

Clicando em Mensagem é mostrado um altera referente à redefinição de grupos, família e subfamílias de fornecedores ou produtos, após a configuração da promoção.

A opção de Eliminar aplica-se ao registo seleccionado, enquanto que o Eliminar por Grupo elimina todos os registos carregados na grelha.

Data Inicial - Data de início da promoção.
Data Final - Data de fim da promoção.

Fornecedor - Nos campos constantes desta secção pode ser indicado um fornecedor ou fornecedores, segundo o grupo, família e subfamília, a serem abrangidos pela promoção.

Produtos - Nos campos constantes desta secção pode ser indicado um produto ou produtos segundo o grupo, família e subfamília, a serem abrangidos pela promoção.

Por Preço - Caso esteja activo, será aplicado o preço segundo a regra estipulada num dos seguintes parâmetros:
P. Ficha Prod. - É aplicado o preço seleccionado (UPCusto, UPCompra, PMCusto), definido na ficha do produto.
Preço Digitado -É aplicado o preço digitado no campo que surge para o efeito, ao ser seleccionada esta opção (não representado na imagem).

Por Desconto - Caso esteja activo, será aplicado um conjunto de descontos segundo a regra estipulada num dos seguintes parâmetros:
D. Ficha Prod.- São aplicados os descontos de compra definidos na ficha do produto.
D. Ficha Forn. - São aplicados os descontos de venda definidos na ficha do fornecedor.
D. Digitado - São aplicados os descontos definidos nos campos apresentados.


Produtos

Menu Principal da Aplicação > Tabelas Gerais

Produtos - nesta secção encontram-se as tabelas de suporte às fichas de Produtos e sua movimentação:

Grupos

Famílias

Subfamílias

Localizações

Unidades

Códigos de Barras Alternativos

Produtos Equivalentes

Vendedores - Produtos

Nomenclatura para Produção

Ligações de Produtos

Zonas de Confeção de Produtos


Grupos

Grupos- Agrupamento de produtos.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação a atribuir à ficha de grupos de produtos.


Famílias

Famílias - Agrupamento de produtos adicional, que poderá estar interligado a um grupo de produtos ou ser criado de forma independente.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação a atribuir à ficha de famílias de produtos.


Subfamílias

Subfamílias - Agrupamento de produtos adicional, que poderá estar interligado a um grupo ou família de produtos ou ser criado de forma independente.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação a atribuir à ficha de subfamílias de produtos.


Localizações

Localizações - Definição de localizações físicas (prateleiras, cacifos, etc.) dos produtos. A sua utilização é facultativa e está desactivada por defeito na aplicação. Pode ser activada nas [image] Definições por Utilizador, tanto para os movimentos de entrada em stock ( [image] separador de fornecedores) como para os de saída ( [image] página 6 do separador de clientes).

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar.
Descrição - Designação a atribuir à localização.


Unidades

Unidades - Unidades de contabilização de produtos (ex: quilos, litros, horas, etc.)..

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar.
Descrição - Designação a atribuir à ficha.


Códigos de Barras Alternativos

Menu Principal da Aplicação > Tabelas Gerais > Produtos

Códigos de Barras Alternativos - Brevemente disponível.


Produtos Equivalentes

Produtos Equivalentes - Brevemente disponível.


Vendedores - Produtos

Vendedores - Produtos - Brevemente disponível.


Nomenclatura para Produção

Menu Principal da Aplicação > Tabelas Gerais > Produtos

Nomenclatura para Produção - Esta funcionalidade só é utilizada nos produtos lançados directamente nas entradas de lançamentos (produtos com ligações e produtos em observações não são passíveis desta funcionalidade).


Ligações de Produtos

Ligações de Produtos - Brevemente disponível.


Zonas de Confeção de Produtos

Zonas de Confeção de Produtos - Disponível brevemente.


Comuns

Menu Principal da Aplicação > Tabelas Gerais

Comuns - nesta secção encontram-se as tabelas de suporte às fichas de Produtos e sua movimentação:

Códigos Postais

Situações

Formas de Pagamento

Tipos de Movimento

Tipos de Movimento por Utilizador

Câmbios

Observações Gerais

Modos de Expedição

Definição de Descontos Tabelados

Vendedores

Países


Códigos Postais

Códigos Postais - Disponível brevemente.


Situações

Situações - Esta tabela destina-se ao controlo da movimentação de diversas fichas da aplicação (principalmente fichas de clientes, fornecedores, produtos e tabelas de IVA).

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar.
Descrição - Designação a atribuir à ficha de situação a criar.
Movimenta - Indica se a ficha onde esta situação for aplicada poderá ser ou não movimentada.
Nota Bloqueio - Informação que irá ser mostrada ao utilizador caso tente movimentar uma ficha bloqueada.
Observações - Nota interna de consulta exclusiva nesta opção.


Formas de Pagamento

Formas de Pagamento - A utilização dos registos desta tabela como finalidade a indicação do modo de pagamento nos talões de vendas a dinheiro, bem como a distinção dos valores recebidos e pagos nas listagens de diários de caixa.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar.
Descrição - Designação a atribuir à ficha de situação a criar.
Classificação SAF-T PT - Indicação, para efeito de exportação do ficheiro SAF-T PT, da equivalência do registo criado à lista apresentada neste campo.
Imagem da forma de Pagamento - Configuração da imagem a apresentar nas modalidades de facturação das superfícies comerciais e restauração e bar.


Tipos de Movimento

Tipos de Movimento - Disponível brevemente.


Tipos de Movimento por Utilizador

Tipos de Movimento por Utilizador - Disponível brevemente.


Manutenção de Utilizadores/Acessos

Câmbios - Abertura e parametrização de novas moedas, para utilização tanto em lançamentos de facturação como em consultas de valores em moedas estrangeiras. A moeda nacional já vem criada por defeito na aplicação, e encontra-se configurada nas [image] Definições Gerais da Empresa.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Abreviatura - Designação abreviada da moeda (ex: EUR, USD, GBP, ...).
Símbolo - Símbolo da moeda.
Câmbio - Valor da taxa de câmbio em relação ao Euro. A fórmula de cálculo pode ser invertida activando-se o parâmetro referente à Fórmula de Cálculo do Câmbio, nas [image] Definições Gerais da Empresa.
Data de Act. - Data da última actualização cambial efectuada na ficha do câmbio.
Unidade Singular - Indicação, por extenso, da designação atribuída a unidades singulares.
Unidade Plural - - Indicação, por extenso, da designação atribuída a unidades plurais.
Decimais Singular - Indicação, por extenso, da designação atribuída a decimais singulares.
Decimais Plural - Indicação, por extenso, da designação atribuída a decimais plurais.


Observações Gerais

Observações Gerais - Esta tabela tem como propósito a predefinição de conjuntos de observações, que podem ser utilizadas nas diversas opções de facturação, bem como nas entradas de movimento de contas correntes, entre outras opções.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Observação - Descrição a transportar na utilização deste registo.
Produto Ligado (Restauração) -


Modos de Expedição

Modos de Expedição - Esta tabela como finalidade a predefinição de modalidades de expedição, para utilização na opção de Facturação de Clientes (Backoffice).

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação a atribuir à ficha de modos de expedição.


Definição de Descontos Tabelados

Definição de Descontos Tabelados - Disponível brevemente.


Vendedores

Vendedores - Disponível brevemente.


Países

Países - Tabela de apoio ao preenchimento das fichas de Clientes e Fornecedores, pré-carregada de acordo com a norma ISO 3166-1-alpha-2, segundo o disposto na Portaria n.º 1192/2009 de 8 de Outubro (informação para o ficheiro SAF-T PT).


Listagens

Menu Principal da Aplicação > Tabelas Gerais

Listagens - Nesta secção é possível consultar e imprimir o conteúdo de todas as tabelas definidas no menu de [image] Tabelas Gerais .


Procedimentos Diários

Menu Principal da Aplicação

Procedimentos Diários - nesta secção encontram-se funcionalidade de utilização diária:

Resumo Vendas por Cliente

Resumo Vendas por Produto

Impressão do Diário de Caixa em Talão

Impressão do Resumo Diário


Resumo Vendas por Cliente

Resumo Vendas por Cliente - Grelha de consulta rápida de valores facturados, podendo os registos serem agrupados ou consultados individualmente, por cliente.

Quebra por Grupo - Os registos mostrados são agrupados por grupo.
Quebra por Família - Os registos mostrados são agrupados por família.
Quebra por Subfamília - Os registos mostrados são agrupados por subfamília.
Discriminar Produtos - Abaixo de cada registo de cliente ou agrupamento, são mostrados os produtos facturados.
Valores com IVA - Se activo, os valores apresentados contemplam a taxa de IVA aplicada nos respectivos movimentos.

Após a selecção das opções pretendidas, deve-se clicar em Pesquisar, sendo carregada a grelha com todos os registos considerados, entre as datas e período horário definido. A opção de Imprimir Vendas envia directamente para a impressora esta informação.


Resumo de Vendas por Produtos

Resumo de Vendas por Produtos - Grelha de consulta rápida de valores facturado, podendo os registos serem agrupados ou consultados individualmente, por produto.

Com Produtos - São discriminados os produtos considerados no intervalo de consulta.
Sem Quebra - São mostrados todos os produtos considerados, sem qualquer divisão por grupo, família ou subfamília.
Quebra por Grupo - Os registos mostrados são agrupados por grupo.
Quebra por Família - Os registos mostrados são agrupados por família.
Quebra por Subfamília - Os registos mostrados são agrupados por subfamília.
Valores com IVA - Se activo, os valores apresentados contemplam a taxa de Iva aplicada nos respectivos movimentos.

Após a selecção das opções pretendidas, deve-se clicar em Pesquisar, sendo carregada a grelha com todos os registos considerados, entre as datas e período horário definido. A opção de Imprimir Vendas envia directamente para a impressora esta informação.


Impressão do Diário de Caixa em Talão

Impressão do Diário de Caixa em Talão - Impressão de talão de uma relação dos valores movimentados em caixa, num determinado período.

Caixa - Caixa para filtro dos movimentos a imprimir.
D. Inicial / D. Final - Intervalo de data e hora a considerar na consulta.
Imprime Valores Acumulados - Impressão do saldo acumulado até ao início do período considerado, sob a forma de saldo anterior.
Imprime Valores Negativos nas Devoluções - Os movimentos considerados como devolução são impressos com sinal negativo.

A impressão da modalidade Simples produz uma listagem com resumos por utilizador, tipo de movimento, forma de pagamento e por taxas de IVA. A modalidade Discriminado mostra todos os movimentos, juntamente com um resumo de totais por tipo de movimento, formas de pagamento e vendedores.

Caso esteja activa nas [image] Definições por Utilizador a opção de registo da data e hora de impressão, é mostrado ao utilizador a seguinte mensagem:

Ao indicar-se Sim, o caixa seleccionado é considerado encerrado, sendo proposta na próxima impressão do Diário de Caixa em Talão ou do Resumo Diário, a data e hora imediatamente seguinte à de fecho.


Impressão do Resumo Diário

Impressão do Resumo Diário - Impressão, em formato de talão, de uma relação dos valores movimentados em caixa, num determinado período.

D. Inicial / D. Final - Intervalo de data e hora a considerar na consulta.
Imprime Movimentos Directos em Stock - São contemplados os movimentos de stock no resumo diário.
Discrimina Datas - Os movimentos são agrupados por data de lançamento.
Imprime Resumo Geral do IVA - É impresso um resumo por taxa, discriminando a incidência e montante de IVA.
Imprime Resumo de Caixa - Impressão de resumos por tipo de movimento, forma de pagamento e por taxas de IVA.
Imprime Valores Acumulados de Caixa - Impressão do saldo acumulado até ao início do período considerado, sob a forma de saldo anterior.
Imprime Valor Bruto (Movimentos Clientes - Ilíquido + IVA) - Impressão do saldo acumulado até ao início do período considerado, sob a forma de saldo anterior.
Imprime Valores Negativos nas Devoluções - Os movimentos considerados como devolução são impressos com sinal negativo.

Caso esteja activa nas [image] Definições por Utilizador a opção de registo da data e hora de impressão, é mostrado ao utilizador a seguinte mensagem:

Ao indicar-se Sim, o caixa seleccionado é considerado encerrado, sendo proposta na próxima impressão do Diário de Caixa em Talão ou do Resumo Diário, a data e hora imediatamente seguinte à de fecho.


Mapas Diversos

Menu Principal da Aplicação

Mapas Diversos - este menu encontra-se subdividido nas seguintes opções:

Mapa Resumo de Pagamentos e Recebimentos

Mapa de IRS (Quebra por Terceiro)

Mapa Panorâmico Anual (p/Meses) Margens / Lucro

Análise de Vendas Diárias/Horárias

Histórico de Trabalho (Log utilizador)

Notas - Lembrete


Mapa Resumo de Pagamentos e Recebimentos

Mapa Resumo de Pagamentos e Recebimentos - Mapa de apoio ao encontro de contas, que permite o cruzamento de pagamentos e recebimento entre fichas de clientes e fornecedores com o mesmo código de entidade.


Mapa de IRS (Quebra por Terceiro)

Mapa de IRS (Quebra por Terceiro) - Relação de todos os movimentos com retenção de IRS, agrupados por entidade.


Mapa Panorâmico Anual (p/Meses) Margens / Lucro

Mapa Panorâmico Anual (p/Meses) Margens / Lucro - Mapa rápido de análise de vendas e margens de lucros mensais, para o ano seleccionado.


Análise de Vendas Diárias/Horárias

Análise de Vendas Diárias/Horárias - Gráficos de análise de vendas entre datas e horas. Permitem identificar padrões de maior actividade em determinados dias do mês ou horas durante o dia de trabalho. Para se proceder à consulta dos mesmos, devem-se preencher as condições pretendidas no separador Filtros (4).

Após o preenchimentos do filtros, deve-se clicar em Actualizar. Após este procedimento, são gerados os gráficos mostrados nos ecrãs seguintes, disponíveis nos separadores Vendas Diárias (1), Vendas Horárias - Médias (2). Em qualquer separador, é possível também imprimir quer o gráfico, quer os valores referentes a cada coluna, clicando nos botões de impressão correspondentes.

Neste separador, é apresentado um resumo da informação dos separadores anteriores.


Histórico de Trabalho (Log Utilizador)

Histórico de Trabalho (Log Utilizador) - Opção exclusivamente para consulta em ecrã de todos os movimentos efectuados por determinado operador. Para se consultarem registos, deve-se primeiro preencher os filtros necessários no separador Filtros (2).

A maioria dos filtros seguintes são facultativos, pelo que só devem ser preenchidos de acordo com o necessário:

Utilizador - Lista apenas os movimentos efectuados pelo operador seleccionado.
Opção / Função - Pesquisa avançada pelo nome da opção do menu onde foi efectuada a operação.
Observação - Pesquisa pelo nome do cliente, fornecedor, produto ou outra inserida em cada registo deste histórico. Por norma deve ser deixado em branco, e utilizar-se os filtros próprios discriminados abaixo.
Acção - Permite alternar a pesquisa entre todas as acção, novos registos, registos alterados, registos eliminados ou registos de entrada e saída na aplicação.
Módulo - Local da acção. Corresponde às diversas entradas de movimento da aplicação:
CL - Movimentos directos em conta corrente de clientes.
FO - Movimentos directos em conta corrente de fornecedores.
BA - Movimentos directos em bancos.
CA - Movimentos directos em caixa.
ST - Movimentos directos em stocks.
FC - Movimentos lançados nas diversas opções de facturação a clientes.
FF - Movimentos lançados nas diversas opções de facturação de fornecedores.
Tabelas - Registos efectuados em tabelas.
Entradas e Saídas - Registo das entradas e saídas na aplicação.
Terceiro - Cliente ou fornecedor a consultar, de acordo com o selector de Clientes ou Fornecedores.
Produtor - Lista apenas movimentos de um produto.
Tipo Movimento - Condiciona a pesquisa apenas ao tipo de documento indicado.
Número do Documento - Preencher caso se queira localizar um documento específico do tipo seleccionado.
Documentos desde/até - Intervalo de datas a considerar para consulta de registos. Pode ser indicada apenas uma data inicial ou uma data final.
Ano do Documento - Alternativa ao preenchimento do intervalo de datas.

Após o preenchimento dos filtros pretendidos, deve-se clicar em Pesquisar, sendo a informação apresentada no separador Lista de Registos (1) (ver abaixo).

A opção de Reduzir Histórico encontra-se apenas disponível ao utilizador Supervisor (01). Procede à eliminação da base de dados de todos os registos com mais de 60 dias.

Nos registos classificados com a acção E (eliminados) e módulo FF (lançados na opção de facturação de fornecedores), é possível consultar o seu conteúdo original, através de um duplo clique em cima de um destes registos:


Notas - Lembrete

Notas - Lembrete - Funcionalidade muito simples, similar a um bloco de notas.

Para a introdução de texto é necessário clicar em Alterar, seguido de Gravar após a introdução do mesmo.

Arranque automático na abertura do aplicativo - Caso se pretenda que estas notas sejam visíveis na abertura da aplicação, é necessário activar esta opção.


OFICIAL

Menu Principal da Aplicação

OFICIAL - este menu encontra-se subdividido nas seguintes opções:

SAF-T

Clientes - Mapa Campo 40 Declaração IVA (Devoluções)

Clientes - Relação de Reembolsos de IVA

Fornecedores - Mapa Campo 40 Declaração IVA (Devoluções)

Fornecedores - Suporte para Reembolso IVA - Despacho Normativo 53/2005

Fornecedores - Relação de Reembolsos de IVA

Mapa Recapitulativo de Clientes

Mapa Recapitulativo de Fornecedores

Auditoria à Portaria nº 363/2010 (Verificação da Assinatura dos Documentos)


SAF-T

Menu Principal da Aplicação > Oficial

SAF-T - este menu encontra-se subdividido nas seguintes opções:

"Header" - Identificação da Empresa

"Customer" - Clientes

"Product" - Produtos

"Tax Table" - Impostos

"Source Documents" - Documentos Comerciais

Configurações Gerais

Exportação de Ficheiros SAF-T

Listagens


"Header" - Identificação da Empresa

"Header" - Identificação da Empresa - definição dos dados da empresa bem como do período a contemplar na exportar para o ficheiro SAF-T. Em cada exportação de períodos diferentes deve corresponder a uma nova entrada nesta tabela.

Através do botão Adicionar, Alterar ou Ver é exibido o seguinte diálogo:

Ano Fiscal - Indicação do ano fiscal que contém a informação pretendida. No caso de períodos contabilísticos não coincidentes com o ano civil, utilizar as regras do código do IRC (ex: período de tributação de 01-10-2012 a 30-09-2013 corresponde ao ano fiscal de 2012).

Data Inicial / Data Final - Alterar o intervalo de datas proposto, caso a empresa tenha optado por períodos contabilísticos não coincidentes com o ano civil.

Versão do SAF-T Português - Campo informativo.

Ident. Registo Comercial - Deve ser preenchido com o nome da conservatória do registo comercial e o número do registo comercial, separados com o caractere espaço (ex: CRCPD 0000 para um registo na Conservatória do Registo Comercial de Ponta Delgada, n.º 0000). Nos casos em que não existe o registo comercial, deve ser indicado o NIF.

Nº Identificação Fiscal - Preencher com o NIF português sem espaços e sem qualquer prefixo do país.

Sistema Contabilístico - Campo já predefinido.

Nome da Empresa - Denominação social da empresa ou nome do sujeito passivo.

Designação Comercial - Designação comercial do sujeito passivo.

Cliente (Autofacturação) - Aplicável apenas em situações de auto-facturação.

Software - O conteúdo dos elementos aqui presentes são apenas para consulta.

Nº de Polícia / Nome da Rua - Indicação do nome da rua e número de porta (polícia).

Rua + Número de Polícia - Morada detalhada, devendo incluir o nome da rua, número de polícia e andar, se aplicável.

Localidade / Código Postal - Indicação da localidade e código postal da empresa

Distrito / País - Indicação do distrito e país da empresa. O país é sempre preenchido com "PT".

Moeda / Data do Ficheiro - Campos de preenchimento automatico pela aplicação.

Estabelecimento - Deverá ser especificado a que estabelecimento diz respeito o ficheiro produzido, se aplicável, caso contrário deverá ser preenchido com a especificação "Global".

Comentários Adicionais - Comentários gerais ao ficheiro para entrega à AT.

Telefone / Fax - Indicação do telefone e fax da empresa.

Email / Website - Endereço de correio electrónico e do do sítio web da empresa.


"Customer" - Clientes

"Customer" - Clientes - nesta opção são carregadas todos os clientes com ficha, bem como aqueles movimentados em "Consumidor Final" e cujos dados tenham sido preenchidos (nome, contribuinte e morada):

Deve-se seleccionar o Ano Fiscal ao qual dizem respeito as fichas a importar e de seguida clicar em Carregar Clientes da Gestão. Após o carregamento da lista, clicar em Gravar. Caso seja detectado algum elemento em falta, é possível revê-lo clicando no botão Alterar e procedendo à revisão dos dados apresentados:

Caso se pretenda actualizar um determinado campo, aplicando a informação a todas as fichas de clientes em que o mesmo esteja por preencher, basta clicar na caixa [image] que precede o referido campo e clicar em Continuar.

Após se proceder à revisão dos dados de clientes recolhidos, deve-se clicar em Gravar.


"Product" - Produtos

"Product" - Produtos - recolha dos produtos existentes para exportação.

Nesta opção, o primeiro passo a efectuar é o de Carregar Produtos da Gestão. De seguida, é exibido o seguinte diálogo:

Deve-se indicar o agrupamento de produtos (grupo, família ou subfamília) cujo descritivo irá complementar a designação dos produtos no ficheiro SAF-T.

Gravar a informação apresentada após o carregamento da lista.


"Tax Table" - Impostos

"Tax Table" - Impostos - recolha das taxas de IVA e respectivos regimes, utilizados nos movimentos comerciais.

Deve-se seleccionar o Ano Fiscal ao qual dizem respeito as fichas a importar e de seguida clicar em Carregar Tabela de Impostos. Após o carregamento da lista, clicar em Gravar. Se necessário, é possível proceder à revisão dos dados apresentados, clicando no botão Alterar:

Código - Descrição correspondente ao tipo de imposto. No caso do Imposto sobre o Valor Acrescentado assumir “IVA”.

País ou Região - Indicação do espaço fiscal correspondente à taxa seleccionada. Os valores possíveis são "PT" para o espaço fiscal do Continente; "PT-AC" para o espaço fiscal da Região Autónoma dos Açores e "PT-MA" para o espaço fiscal da Região Autónoma da Madeira).

Código/Descrição - Classificação do tipo de taxa de imposto. No caso do IVA assumir: "Nor"/Normal, “Red”/Reduzido, “Int”/Intermédio, “Ise”/Isenta.

Data de Fim de Vigência - Última data legal de aplicação da taxa de imposto, no caso de alteração da mesma, na vigência do período de tributação.


"Source Documents" - Documentos Comerciais

"Source Documents" - Documentos Comerciais - recolha dos movimentos para exportação, de acordo com a sua classificação na tabela de [image] Tipos de Movimento.

Esta opção procede à compilação dos movimentos a exportar, clicando-se na opção de Processar Documentos. A Visualização de Registos mostra toda a informação que irá constar do ficheiro XML exportado.


Configurações Gerais

Configurações Gerais - configurações diversas para a exportação do ficheiro SAF-T:

Casas Decimais - indicação das casas decimais para o processamento de valores.

Produtos

Grupo - Caso este campo esteja preenchido, só são exportados os produtos constantes do grupo definido (não recomendado).

Família - Caso este campo esteja preenchido, só são exportados os produtos constantes da família definida (não recomendado).

Subfamília - Caso este campo esteja preenchido, só são exportados os produtos constantes da subfamília definida (não recomendado).

Situação - Caso este campo esteja preenchido, só são exportados os produtos constantes da situação definida (não recomendado).

Patamar Envio - Definição do patamar cujo descritivo irá complementar a designação dos produtos exportados.

Source Documents - Movimentos de Gestão

Incluir Documentos Anulados - Não aplicável.

Campo - Descrição da Linha do Documento - Indicação do campo que contém a descrição dos itens facturados. Por defeito deve ser seleccionada a Descrição do Produtos. A utilização da Observação da Linha de Lançamento do Produtos encontra normalmente aplicação em entidades cuja facturação é efectuada com descrição de trabalhos nas observações à linha do produto.

Campo - Descrição do Produtos - Predefinição da descrição a propor por defeito para os produtos sem descrição definida.

Definição da Região do IVA Isento - Predefinição da região do imposto a classificar em documentos sem afectação em IVA.

Esta página destina-se à consulta e respectiva classificação dos [image] Tipos de Movimento tipos de movimento a exportar.


Exportação de Ficheiros SAF-T

Exportação de Ficheiros SAF-T - esta opção exporta toda a informação recolhida nos passos anteriores para um ficheiro, em formato XML.

Ano Fiscal - Definição do ano fiscal que contem a informação a exportar.

Dividir Ficheiro por Meses - Caso o volume de informação a exportar seja elevado, pode-se optar pela divisão automática da informação por diversos ficheiros.

Acumulativo Facturação - Aplicável apenas caso a opção anterior esteja seleccionada. Cada ficheiro mensal gerado contém, além da informação do mês, todos os movimentos de meses anteriores.

Pasta para Exportação - Definição da pasta de destino para os dados a exportar.


Listagens

Menu Principal da Aplicação > Oficial > SAF-T

Listagens - Nesta secção é possível consultar e imprimir o conteúdo de todas as tabelas definidas no menu [image] SAF-T .


Clientes - Mapa Campo 40 Declaração IVA (Devoluções)

Clientes - Mapa Campo 40 Declaração IVA (Devoluções) - Brevemente disponível.


Clientes - Relação de Reembolsos de IVA

Clientes - Relação de Reembolsos de IVA - Brevemente disponível.


Fornecedores - Mapa Campo 40 Declaração IVA (Devoluções)

Fornecedores - Mapa Campo 40 Declaração IVA (Devoluções) - Brevemente disponível.


Fornecedores - Suporte para Reembolso IVA - Despacho Normativo 53/2005

Fornecedores - Suporte para Reembolso IVA - Despacho Normativo 53/2005 - Brevemente disponível.


Fornecedores - Relação de Reembolsos de IVA

Fornecedores - Relação de Reembolsos de IVA - Brevemente disponível.


Clientes - Relação de Reembolsos de IVA

Mapa Recapitulativo de Clientes - Brevemente disponível.


Clientes - Relação de Reembolsos de IVA

Mapa Recapitulativo de Fornecedores - Brevemente disponível.


Auditoria à Portaria nº 363/2010 (Verificação da Assinatura dos Documentos)

Auditoria à Portaria nº 363/2010 (Verificação da Assinatura dos Documentos) - Brevemente disponível.


Configurações

Menu Principal da Aplicação

Configurações - este menu encontra-se subdividido nas seguintes opções:

Definições Gerais da Empresa

Definições por Utilizador

Configuração de Documentos Oficiais (impressão)

Configurações de Visor Cliente

Configurações e Impressão de Etiquetas

Configuração da Ordenação de Tipos de Mov. de Clientes e Caixa para Sup. Comerciais


Definições Gerais da Empresa

Definições Gerais da Empresa - Brevemente disponível.

Dados para Envio de Email

Actualizações


Definições por Utilizador

Definições por Utilizador - Brevemente disponível.

Manutenção de Utilizadores

Acessos

Manutenção de Utilizadores - Introdução

Movimentos de Clientes

Pontos de Venda Restauração Bar

Imprime Talão do Pedido para o Cliente - Indica que, quando for enviado o pedido à zona de confeção, será impresso um pequeno talão com os produtos requisitados.
Imprime número do pedido na Consulta de Mesa - Activa a impressão junto com este documento do talão do pedido do cliente.
Imprime número do pedido no Talão de Venda - Activa a impressão junto com este documento do talão do pedido do cliente.

Caixa/Bancos

Permite a alteração do caixa por defeito
Regista Data e Hora de Impressão do Resumo Diário / Diário de Caixa em Talão

Fornecedores

Pede Confirmação de Password na mudança rápida de utilizador - Opção relacionada com a funcionalidade de [image] Alterar Utilizador .

Listagem de Utilizadores


Configuração de Documentos Oficiais (impressão)

Configuração de Documentos Oficiais (impressão) - Ferramenta para personalização dos layouts de todos os documentos de impressão, associados a tipos de movimento.

No âmbito do processo de certificação desta aplicação na Autoridade Tributária e Aduaneira - AT, esta opção passou a estar vedada ao utilizador final.


Configurações de Visor Cliente

Configurações de Visor Cliente - Configuração técnica de mostradores (visores) para ligação à aplicação.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

O Teste envia para o mostrador informação, de acordo com os comandos parametrizados no registo seleccionado.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação a atribuir à ficha de famílias de clientes.

Os elementos a preencher nos campos seguintes variam consoante o equipamento escolhido. Para mais informações consulte o manual do equipamento.

Tabela Conv. - Tabela de conversão de hexadecimal para decimal. É aqui apresentada como auxiliar para o preenchimento das configurações anteriores.


Configurações e Impressão de Etiquetas

Configurações e Impressão de Etiquetas - Personalização de etiquetas de produtos, clientes ou fornecedores, quer a nível de dimensões, quer em conteúdo.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através do Pesquisar, é possível localizar para consulta qualquer registo desta tabela.

O Refresh recarrega o conteúdo integral da tabela (útil para se tornarem a ver todos os registos após uma pesquisa).

A opção de Eliminar aplica-se ao registo seleccionado, desde que este não tenha sido movimentado anteriormente.

Código - Codificação a atribuir à ficha a criar. É proposto por defeito, de forma sequencial.
Descrição - Designação a atribuir ao modelo de etiqueta a criar.
Ficheiro Base - Identificação da tabela cuja informação se pretende imprimir na etiqueta.
Distância Horizontal entre Etiquetas - Espaço horizontal entre duas etiquetas (em milímetros).
Distância Vertical entre Etiquetas - Espaço vertical entre duas etiquetas (em milímetros).
Altura da Etiqueta - Altura da etiqueta (em milímetros).
Largura da Etiqueta - Altura da etiqueta (em milímetros).

Tipo de Papel - Definição do tamanho da página contendo as etiquetas. Além dos tamanhos standard, são suportadas quaisquer dimensões, seleccionado-se para o efeito a modalidade Definido e indicando nos campos seguintes as dimensões personalizadas:
Altura do Papel - Altura do papel personalizado (em milímetros).
Largura do Papel - Altura do papel personalizado (em milímetros).
Nº de Etiquetas na Horizontal - Definição da quantidade de etiquetas a imprimir horizontalmente numa página.
Nº de Etiquetas na Vertical - Definição da quantidade de etiquetas a imprimir horizontalmente numa página.

Etiqueta com definição de Coordenadas - Permite a definição da localização dos campos a imprimir, mediante indicação de coordenadas horizontais e verticais, em milímetros.
Y e X - Coordenadas para impressão do campo seleccionado (ver abaixo). A coordenada Y posiciona o objecto em altura,

Campos Disponíveis - Relação de todos os campos disponíveis para impressão na etiqueta. A informação aqui apresentada varia de acordo com o Ficheiro Base seleccionado acima. Alerta-se que alguns campos apenas são impressos quando as etiquetas são geradas a partir de movimentos, nas opções de [image] Facturação de Fornecedores (Backoffice) ou de [image] 2ª Vias (Facturação Fornecedores).

Tipo Letra - Define a fonte a atribuir ao campo seleccionado.
Clicando no botão [image] é adicionado o campo seleccionado à esquerda, à lista de campos a imprimir na etiqueta. O botão [image] remove da configuração (à direita), o registo seleccionado.

O seguinte separador é apresentado quando o ficheiro base seleccionado refere-se a produtos.

Margem X (Global) - Afinação horizontal, em milímetros, do posicionamento de todas as etiquetas na página. Este campo aceita valores negativos.
Margem Y (Global) - Afinação vertical, em milímetros, do posicionamento de todas as etiquetas na página. Este campo aceita valores negativos.
Salto Linha - Distância entre duas linhas de texto. Não aplicável na modalidade de etiqueta com definição de coordenadas.
Margem X (Interna)- Margem horizontal a aplicar aos campos, dentro da etiqueta. Não disponível na modalidade de etiqueta com definição de coordenadas.
Margem Y (Interna) - Margem vertical a aplicar aos campos, dentro da etiqueta. Não aplicável na modalidade de etiqueta com definição de coordenadas.

Ordenação Numérica - Ordenação dos registos impressos por ordem de código.
Ordenação Alfabética - Ordenação dos registos impressos por ordem de descrição.

Nº Etiq. a Imprimir - Quantidade de etiquetas a imprimir, por produto.
1ª Etiq. Horizontal - Indicação da localização horizotnal para impressão da primeira etiqueta. Esta funcionalidade destina-se à modalidade de impressão de várias etiquetas pré-recortadas por página, permitindo a reimpressão na página, nas posições por imprimir.
Nº Etiq. Vertical - Indicação da localização vertical para a impressão da primeira etiqueta. Esta funcionalidade destina-se à modalidade de impressão de várias etiquetas pré-recortadas por página, permitindo a reimpressão na página, nas posições por imprimir.

Imprimir Contorno da Etiqueta - É impressa uma caixa delimitadora à volta do conteúdo da etiqueta, para facilitar o seu recorte.

Filtros - Indicação da ficha ou conjunto de fichas, para as quais irão ser impressas as etiquetas.

Arredond. Preços Venda - Definição do arredondamento a utilizar na impressão dos campos referentes a preços de venda.
Ignorar as casas decimais que excedam o arredondamento - Delimitação do número de casas decimais a apresentar nos preços de venda, contrariando o configurado na aplicação.
Prç. c/ IVA Incluído - Apresentação de preços de venda com IVA incluído, caso os preços de venda da ficha de produto não tenham sido assim definidos.
Preços com Outros Impostos Incluídos - Aplicação do mesmo critério que no ponto anterior, para apresentação de preços de venda contemplando outros impostos.

Abrir Config. de Código de Barras - Mostra os parâmetros relativos a impressão de códigos de barras nas etiquetas:

Activa Código de Barras - Activa a impressão de código de barras na etiqueta, desde que o campo respectivo esteja lá inserido.
Tipo Código Barras 1D - Código unidimensional, constituído por barras.

Tipo Código Barras 2D - Código bidimensional, constituído por pontos, rectângulos e outras formas geométricas. Só são reconhecidos por leitores de código de barras específicos.

Altura Cód. Barras - Altura do código de barras, em milímetros. Alerta-se para a necessidade de se respeitar a proporcionalidade recomendada para cada tipo de código de barras.
Largura Cód. Barras - Largura do código de barras, em milímetros. Alerta-se para a necessidade de se respeitar a proporcionalidade recomendada para cada tipo de código de barras.
Tipo de Código Barras - Dentro de cada modalidade de código de barras (1D ou 2D), é ainda possível definir o seu tipo.

Apenas os produtos em que os Preços de Venda foram actualizados - Se activo, apenas são impressas etiquetas de produtos cujos preços de venda tenham sido alterados desde a última impressão. Informação adicional sobre o controlo de preço actualizado pode ser consultada na [image] Ficha de Produtos. No momento da impressão das etiquetas com esta opção activa, o utilizador deve aceitar a mensagem que propõe "desligar a opção de 'Preço Actualizado' nas fichas dos produtos impressos", de forma a que os produtos considerados não tornem a ser impressos até serem alvo de nova actualização de preço.
Localização - Destina-se à impressão da localização do produto, através da introdução manual da mesma.
Cód. Barras Alternativos- Indicação do código de barras a imprimir, para o produto seleccionado nos filtros. Informação adicional sobre esta funcionalidade por ser consultada na opção referente a [image] Códigos de Barras Alternativos.

A opção de Efectuar Teste de Impressão gera apenas duas páginas com etiquetas, para efeito de teste, enquanto que a opção Imprimir imprime a totalidade dos registos disponíveis.

O seguinte separador é apresentado quando o ficheiro base seleccionado refere-se a clientes.

Filtros - Indicação da ficha ou conjunto de fichas, para as quais irão ser impressas as etiquetas.

Carregar Vendas de Produtos - Funcionalidade que permite a emissão de etiquetas apenas a clientes que tenham comprado determinados produtos, num dado período. Aplica-se normalmente em campanhas promocionais.

Filtros de Produtos - Indicação da ficha ou conjunto de fichas, para contabilização dos clientes movimentados. Pelo menos um dos filtros deve ser preenchido.
Datas a Considerar para os Cálculos dos Movimentos - Intervalo de datas para o cálculo dos movimentos.

Após a definição dos campos anteriores, ao clicar-se em Carregar Produtos, são mostrados todos os produtos e clientes movimentados no período indicado. Antes da impressão das etiquetas respectivas, é ainda possível excluir determinados produtos ou clientes das respectivas listas.


Configuração da Ordenação de Tipos de Mov. de Clientes e Caixa para Sup. Comerciais

Configuração da Ordenação de Tipos de Mov. de Clientes e Caixa para Sup. Comerciais - Permite a personalização da ordenação dos movimentos de recibos e caixa. Esta configuração aplica-se exclusivamente à modalidade de facturação de superfícies comerciais.

Para se proceder à reordenação dos movimentos a mostrar primeiro, é apenas necessário clicar nos botões com as setas, de forma a obter-se a ordem desejada de apresentação de registos.


Utilitários

Menu Principal da Aplicação

Utilitários - este menu encontra-se subdividido nas seguintes opções:

Actualização da Base de Dados

Manutenção de Indexados (otimização)

Fecho do Ano / Redução de Movimentos

Importação de Saldos Iniciais de Outra Empresa (Fecho de Ano)

Introdução de Saldos Iniciais

Acerto de PMC/UPC nos Movimentos/Fichas de Produtos

Verificação de Falhas de Numeração

Alteração de Códigos de Produtos/Clientes/Fornecedores

Alteração de IVAS nas Fichas de Produtos

Clonagem de Fichas de Clientes/Fornecedores/Produtos

Importação e Actualização de Preços de Venda

Importação de Dados Externos

Definição de Eventos

Impressão de Etiquetas


Actualização de Bases de Dados

Actualização de Bases de Dados - Operação de administração relacionada com a criação / alteração da estrutura da base de dados sempre que exista uma actualização. Permite a actualização simultânea de todas as empresas existentes no servidor seleccionado.


Manutenção de Indexados (otimização)

Manutenção de Indexados (otimização) - Operação de manutenção da base de dados que reconstrói os indíces internos das tabelas. Aplicável apenas a bases de dados com muitos registos. Esta operação apenas necessita de ser executada esporadicamente.


Fecho do Ano / Redução de Movimentos

Fecho do Ano / Redução de Movimentos - Consultar o guia [image] Passo a Passo .


Importação de Saldos Iniciais de Outra Empresa (Fecho de Ano)

Importação de Saldos Iniciais de Outra Empresa (Fecho de Ano) - Consultar o guia [image] Passo a Passo .


Introdução de Saldos Iniciais

Introdução de Saldos Iniciais - Lançamento dos saldos iniciais, para início de funcionamento com a aplicação.

Selecção dos tipos de saldos iniciais a lançar.

Cliente - Código de cliente onde será lançado o saldo inicial.
Data - Data para contabilização do lançamento. Só é permitido o lançamento de saldos iniciais no dia 1 de Janeiro de um determinado ano.
Afectação - Define se o saldo irá ser lançado a débito ou a crédito na conta corrente do cliente seleccionado.
Com reflexão para Atribuições - Indica que o movimento gerado poderá ser alvo de atribuição (ex: integrado num recibo). Regra geral esta opção deve permanecer ligada.
Valor - Montante a lançar.

Forneced. - Código de fornecedor onde será lançado o saldo inicial.
Data - Data para contabilização do lançamento. Só é permitido o lançamento de saldos iniciais no dia 1 de Janeiro de um determinado ano.
Afectação - Define se o saldo irá ser lançado a débito ou a crédito na conta corrente do fornecedor seleccionado.
Com reflexão para Atribuições - Indica que o movimento gerado poderá ser alvo de atribuição (ex: integrado num recibo). Regra geral esta opção deve permanecer ligada.
Valor - Montante a lançar.

Banco - Definição do banco para selecção da conta bancária.
Conta - Conta bancária do banco seleccionada onde será lançado o saldo inicial.
Data - Data para contabilização do lançamento. Só é permitido o lançamento de saldos iniciais no dia 1 de Janeiro de um determinado ano.
Afectação - Define se o saldo irá ser lançado a débito ou a crédito na conta bancária seleccionada.
Valor - Montante a lançar.

Produto - Código de produto onde será lançado a existência inicial.
Data - Data para contabilização do lançamento. Só é permitido o lançamento de saldos iniciais no dia 1 de Janeiro de um determinado ano.
Quantidade - Quantidade a lançar na localização seleccionada.
Preço - Valorização do lançamento. O valor a apresentar neste campo pode ser proposto por defeito, de acordo com o definido no selector de preços:

Localização - Localização onde será carregada a existência inicial.


Acerto de PMC/UPC nos Movimentos/Fichas de Produtos

Acerto de PMC/UPC nos Movimentos/Fichas de Produtos - Ferramenta de correcção de preços de custo, tanto na ficha como em movimentos. Tem como finalidade principal a correcção de preços de custo de ficha (actuais) e de movimentos (custos históricos) de produtos, derivados da não contabilização de despesas de transporte, descontos extra factura ou outros, desconhecidos ou não lançados com o documento de entrada em stock e não contabilizados em documentos de venda subsequentes.

Esta funcionalidade não se destina ao uso corrente, devendo o utilizador estar consciente das suas implicações a nível das diversas listagens de stocks.

Após o preenchimento dos filtros desejados, deve-se clicar em Carregar Browse, sendo carregados na grelha acima todos os movimentos de stocks contemplados.

A Alt. Mov. Produto abre a seguinte janela, com informação dos custos históricos associados ao registo seleccionado:

Aqui podem ser editados os três campos de valorização do movimento: último preço de compra, último preço de custo e preço médio de custo.

A Alt. Ficha Produto abre a seguinte janela, com informação dos custos actuais da ficha do produto seleccionado:

Desta forma, podem igualmente ser editados os três campos de valorização do movimento: último preço de compra, último preço de custo e preço médio de custo. De notar que as alterações a estes campos não têm carácter permanente, sendo recalculadas por uma nova entrada de produto em stock. Isto assume particular importância no que se refere ao preço médio de custo, cujo cálculo é sempre feito de forma automática pela aplicação, ignorando os valores aqui introduzidos.


Verificação de Falhas de Numeração

Verificação de Falhas de Numeração - Rotina de verificação de falhas na numeração de documentos.

Tipo de Movimento - Tipo de movimento a analisar.
Ano - Ano dos movimentos.
Número Inicial - Numeração do primeiro documento emitido no ano. Proposto automaticamente pela aplicação.
Número Final - Numeração do último documento emitido no ano. Proposto automaticamente pela aplicação.

Após o preenchimento dos campos anteriores, ao clicar-se em Verificar são listados todas as falhas encontradas. Esta informação pode ser impressa clicando no botão Imprime.


Alteração de Códigos de Produtos/Clientes/Fornecedores

Alteração de Códigos de Produtos/Clientes/Fornecedores - Funcionalidade que permite a alteração de códigos de clientes, fornecedores e produtos. A alteração é efectuada através da substituição do código antigo pelo novo, em todas todas as tabelas onde este está referenciado.

Dado o carácter desta funcionalidade, a aplicação não deve estar em uso por mais nenhum utilizador no momento da alteração.

Código Anterior - Código actual da ficha de cliente.
Novo Código - Novo código a atribuir.

Código Anterior - Código actual da ficha de cliente.
Novo Código - Novo código a atribuir.

Código Anterior - Código actual da ficha de cliente.
Novo Código - Novo código a atribuir.


Alteração de IVAS nas Fichas de Produtos

Alteração de VIAS nas Fichas de Produtos - Funcionalidade que permite a actualização das taxas de IVA nas fichas de produtos e documentos em aberto, tanto de forma imediata como programada.

Tabela de IVA - Geral - Lista dos registos em situação activa presentes na tabela de IVA, bem como informação adicional sobre cada um. Deve-se seleccionar o registo a alterar.
Tabela de IVA -Equivalência - Seleccionar a nova taxa para substituição. Esta deve ser previamente criada na tabela de [image] Taxas de IVA.

Recalcular Preços de Venda (retira o IVA actual e aplica o novo IVA) - Caso o registo da tabela de IVA esteja configurado como incluído, é possível o recalculo dos preços de venda da ficha de produto, mediante a activação desta opção.
 Casas Decimais para arredond. dos Preços de Venda - Indica as casas decimais a aplicar aos novos preços de venda recalculados.

Alterar o IVA nos Documentos em Aberto (Facturação de Clientes) - Se activo, são aplicadas as novas taxas aos documentos de facturação de clientes em aberto.
Alterar o IVA nos Documentos em Aberto (Facturação de Fornecedores) - Se activo, são aplicadas as novas taxas aos documentos de facturação de fornecedores em aberto.
 Tratamento de Movimentos com IVA Incluído - opções específicas para taxas configuradas com tratamento de IVA incluído.
Actualizar o campo Preço Aplicado (Preço Base + IVA) - O preço de venda com IVA incluído é recalculado, mantendo-se inalterada a base de incidência (preço base).
 Casas Decimais para arredondamento do Preço - Indica as casas decimais a aplicar aos novos preços de venda recalculados nos documentos em aberto.
Actualizar o campo Preço Base (Preço Aplicado - IVA) - O preço com IVA incluído mantém, sendo recalculada a base de incidência.
Data para Execução Automática - Se definida, a actualização é efectuada automaticamente na abertura do aplicativo, à data indicada.

Para cada taxa de IVA alterada, após se efectuarem as configurações necessárias, deve-se clicar em Actualizar Equivalência. Caso seja necessário reiniciar-se a configuração, por qualquer motivo, deve-se clicar em Eliminar Equivalência, após a selecção do registo configurado.

Se se pretender a execução no momento da alteração para a nova taxa configurada, deve-se seleccionar a opção de Executar Agora. Caso a actualização seja agendada, este passo deve ser ignorado, procedendo o aplicativo à actualização automática na data configurada.


Clonagem de Fichas de Clientes/Fornecedores/Produtos

Clonagem de Fichas de Clientes/Fornecedores/Produtos - Criação de novas fichas de clientes, fornecedores e produtos, a partir de outras já existentes. Todo o conteúdo da ficha é copiado.

Original - Código actual da ficha a duplicar.
Clone - Código e descrição a atribuir à nova ficha.


Importação e Actualização de Preços de Venda

Importação e Actualização de Preços de Venda - Rotina destinada à actualização de preços de venda, a partir de ficheiro de texto ou excel. A actualização pode ser efectuada no momento ou agendada, para ser executada de forma automática.

Ao entrar na opção, deve-se primeiro seleccionar o separador das Configurações (2) e definir os campos necessários:

Directório dos Ficheiros - Através do botão de pesquisa, deve-se indicar a localização do ficheiros a importar.
Configuração para interpretação do Ficheiro de Excel - Indicação da formatação do ficheiro de Excel, através da associação dos campos pedidos às colunas, definição da linha que contém os produtos e a separador das casas decimais.
Condições para a Actualização dos Preços - Indicação do preçário de destino a actualizar.
Produtos a Considerar - Filtro para carregamento dos produtos. A indicação de Produtos Serviços ou Produtos Portes exclui os restantes produtos que não têm esta classificação.

Após a definição dos parâmetros necessários, regressar ao separador de Ficheiros e Registos (1):

Após clicar em Refresh, são mostrados na Lista de Ficheiros todos aqueles contidos na pasta seleccionada anteriormente. Ao clicar-se no ficheiro pretendido, é carregada a lista de Registos contidos no ficheiro seleccionado, com a respectiva validação das equivalências.

A opção de Actualizar Preços executa no momento a operação de actualização ara os parâmetros configurados.

Em alternativa à actualização no momento, é possível também agendar a actualização, de modo a que esta ocorra automaticamente numa data seleccionada. Esta funcionalidade é acedida através do botão Agendar Actualização. Caso seja seleccionado, a aplicação pede a data para o agendamento:

Para mais informação sobre esta funcionalidade, consulte a opção de Agenda de Preços, que se encontra na opção de [image] Actualizações de Preços, do menu Stocks.

O Relatório permite a impressão que de uma listagem com a informação contida na grelha ou apenas dos produtos sem equivalência entre o ficheiro e a tabela de produtos:


Importação de Dados Externos

Importação de Dados Externos - Rotina destinada ao carregamento de fichas a partir de ficheiro de texto ou excel.

Neste primeiro ecrã são indicadas as instruções de preenchimento. Clicando em cima de cada um dos títulos da secção de Ficheiros possíveis de importar é mostrada qual a estrutura que deve conter cada ficheiro, bem como qual deve ser a sua designação. É de salientar que para o formato excel é ignorada a primeira linha. Em formato de texto (txt), os campos devem ser separador por ;. Caso algum campo não tenha conteúdo, devem constar duas vezes o caractere separador ;; (ver exemplo seguinte) ou no caso do excel, manter a coluna respectiva sem conteúdo:

Após a construção dos ficheiro, no separador Definições / Verificações / Importação (2), procede-se à importação dos:

Directório dos Ficheiros - Através do botão de pesquisa, deve-se indicar a localização dos ficheiros a importar. A rotina permite a importação simultânea de ficheiros referentes às várias tabelas.
Ficheiros contidos no directório - Lista de todos os ficheiros constantes da pasta seleccionada. O nome dos ficheiros deve coincidir com as instruções do separador Especificações (1).

Após a definição da localização dos mesmos, deve-se clicar em Carregar Registos.

Registos contidos nos ficheiros - Aqui é mostrado o conteúdo a importar, referente a todos os ficheiros contidos na pasta seleccionada.

Finalmente, o botão de Importar copia a informação para as tabelas respectiva, validando a consistência da mesma entre as diversas tabelas (por exemplo: se no ficheiro correspondente aos grupos de clientes não constar um grupo presente nas fichas de clientes, o utilizador é informado desta situação e os registos não são importados).


Definição de Eventos

Definição de Eventos - Registo de eventos, lembretes e mensagens, que irão ser mostradas aos utilizadores designados, no dia e hora agendados

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

Através dos filtros Visualizar e Pesquisar Assunto, seguido de Pesquisar, é possível localizar diversos registos de eventos.

A opção de Imprimir permite a emissão de um relatório de eventos, de acordo com os filtros preenchidos na janela de impressão.

A opção de Eliminar aplica-se ao lançamento seleccionado, enquanto que a de Eliminar Grupo aplica-se a todos os lançamentos mostrados na grelha de consulta, desde que efectuados directamente nesta opção.

Código do Evento - Código atribuído ao evento. É proposto por defeito de forma sequencial.
Assunto - Breve descrição do conteúdo do evento.
Descrição - Descrição mais elaborada do evento.
Utilizadores que vão receber avisos - Indicação de quais os utilizadores que irão ver um alerta na data e hora de aviso programados nos evento.
Dias para aviso (apoio ao cálculo) - Predefinição do número de dias a adicionar à data de aviso, após o preenchimento da data do evento.
Data do Evento - Data real do evento. No campo que precede esta data pode ser definida a hora de realização do evento.
Data de Aviso - Data efectiva em que o aviso será mostrado ao utilizador. No campo que precede esta data pode ser definida a hora para aviso.
Inibir Mensagens de Aviso - Desactiva o alerta para realização do evento, continuando este por executar.
Este evento já foi Executado - Indica que o evento já foi concluído, deixando de aparecer na mensagem de eventos.
Observações da Execução do Evento - Nota associada à conclusão do evento.

Mensagem de Eventos - Mensagem apresentada ao utilizador mostrando os eventos activos à data e hora actuais.

A opção de Imprimir permite listar o conteúdo apresentado na grelha.

A opção de Alterar Evento mostra o conteúdo do evento, permitindo a sua classificação como executado, a introdução de uma observação de execução ou até mesmo desligar o aviso para um evento ainda não executado.

A função de Actualizar recarrega a lista dos eventos pendentes.


Impressão de Etiquetas

Impressão de Etiquetas - Brevemente disponível.


Master / Slave

Menu Principal da Aplicação > Utilitários

Master / Slave - este menu encontra-se subdividido nas seguintes opções:

Configuração do Master

Exportação de Dados para Slave

Importação de Dados de Slave

Para mais informação sobre esta funcionalidade, pode consultar o guia [image] Passo a Passo .


Configuração do Master

Menu Principal da Aplicação > Utilitários > Master / Slave

Configuração do Master - Brevemente disponível.


Exportação de Dados para Slave

Menu Principal da Aplicação > Utilitários > Master / Slave

Exportação de Dados para Slave - Brevemente disponível.


Importação de Dados de Slave

Menu Principal da Aplicação > Utilitários > Master / Slave

Importação de Dados de Slave - Brevemente disponível.


Teclas de Atalho

Menu Principal da Aplicação > Utilitários

Teclas de Atalho - este menu encontra-se subdividido nas seguintes opções:

Alterar Caixa

Abrir o Caixa de Dinheiro (Periférico)

Bloquear Programa

Definir Impressoras

Avisos de Aniversários

Alterar Utilizador


Alterar Caixa

Menu Principal da Aplicação > Utilitários > Teclas de Atalho

Alterar Caixa - Procede à alteração temporária do caixa associado ao utilizador, mantendo-se até o utilizador sair da aplicação. Esta funcionalidade pode rapidamente ser acedida com a combinação de teclas CTRL+A.

A alteração do caixa de trabalho só é possível se autorizada nas [image] Definições por Utilizador.


Abrir o Caixa de Dinheiro (Periférico)

Menu Principal da Aplicação > Utilitários > Teclas de Atalho

Abrir o Caixa de Dinheiro (Periférico) - Procede à abertura do caixa de dinheiro, sem emissão de documento. Esta funcionalidade pode rapidamente ser acedida com a combinação de teclas CTRL+F12.


Bloquear Programa

Menu Principal da Aplicação > Utilitários > Teclas de Atalho

Bloquear Programa - Bloqueia a aplicação para evitar a utilização não autorizada da mesma. Para desbloquear é necessário introduzir a password do utilizador em uso. Caso necessário, pode-se também proceder ao encerramento da aplicação. Esta funcionalidade pode rapidamente ser acedida com a combinação de teclas CTRL+B.


Definir Impressoras

Menu Principal da Aplicação > Utilitários > Teclas de Atalho

Definir Impressoras - Permite a predefinição da impressora em uso. A impressora seleccionada passa a ser a utilizada pelo sistema operativo. Esta funcionalidade pode rapidamente ser acedida com a combinação de teclas CTRL+I.

Apenas visualizar as Impressoras disponíveis para este Utilizador de Sistema - São ocultadas as impressoras cujo utilizador de sistema operativo não tenha permissão para aceder. Esta funcionalidade também é aplicável a sessões de terminal remoto.
Método alternativo para selecção de Impressoras - Utilização de bibliotecas externas à aplicação para acelerar a composição da impressão em sistemas com pouca memória disponível.


Avisos de Aniversários

Menu Principal da Aplicação > Utilitários > Teclas de Atalho

Avisos de Aniversários - Relação de clientes cuja data de aniversário se enquadra nos parâmetros definidos nesta opção. Esta funcionalidade pode rapidamente ser acedida com a combinação de teclas CTRL+K.

O Actualizar recarrega a lista de acordo com os parâmetros de datas introduzidos.

A opção de Imprimir gera um relatório com o conteúdo da grelha.

Data de Referência - Data de início para contabilização dos aniversários.
Nº de dias a visualizar - Número de dias após a data definida para contabilização dos aniversários.
Abertura automática de avisos de aniversários - Activa a abertura automática desta janela, quando ocorrerem aniversários.


Alterar Utilizador

Menu Principal da Aplicação > Utilitários > Teclas de Atalho

Alterar Utilizador - Procede à alteração do utilizador, sem a saída da aplicação. Esta funcionalidade pode rapidamente ser acedida com a combinação de teclas CTRL+U.

Neste ecrã procede-se à selecção do novo utilizador.

Após clicar-se em Seleccionar, é pedida a introdução da password do novo utilizador. Este passo ignorado caso esta opção esteja desactivada nas [image] Definições por Utilizador.


Passo a Passo

Nesta secção do manual encontram-se pequenos "guias" cuja finalidade principal é permitir a execução das tarefas apresentadas de forma simples e intuitiva:

Actualizações Automáticas - configuração do processo de actualizações automáticas da aplicação.

Exportação de Ficheiros SAF-T - explicação dos passos necessários à exportação do ficheiro SAF-T para cedência à Autoridade Tributário e Aduaneira ou para integração em aplicações de análise de dados.

Fecho de Ano - procedimentos necessários para o encerramento e arquivo da informação existente até um ano de referência.

Funcionamento em modo Master / Slave - configuração de cenário de funcionamento com um posto sede e postos de facturação remotos, não ligados entre si.


Actualizações Automáticas

Passo a Passo

Actualizações Automáticas - Brevemente disponível.

Configuração da Verba

Configuração do VerbaUpdater


SAF-T Passo a Passo

Passo a Passo

Exportação de Ficheiros SAF-T - aqui é descrito o processo para exportação, desde a configuração inicial até à extracção do ficheiro. Em cada uma das opção existe uma descrição mais pormenorizada do seu conteúdo. Não esqueça de gravar sempre que proceda a uma alteração nas opções aqui mencionadas:

1. Entrar nas [image] Configurações Gerais , rever os campos de Casas Decimais, Descrição da Linha do Documento, Descrição do Produto e Definição da Região do IVA Isento.

2. Abrir a tabela de [image] Tipos de Movimento ou a listagem respectiva, seleccionar o módulo Clientes e Facturação de Clientes, e de seguida clicar em Refresh caso se trate da tabela ou Imprimir para a listagem. Verificar se todos os movimentos relevantes se encontram com a equivalênvia ao tipo de movimentos SAF-T preenchida, ou caso já estejam, se estão correctamente classificados.

3. Entrar na opção [image] "Header" - Identificação da Empresa e preencher a informação referente ao período de dados solicitado, dados da empresa e estabelecimento (se aplicável).

4. Entrar na opção [image] "Customer" - Clientes , seleccionar o Ano Fiscal e proceder ao Carregamento dos mesmos e completar alguma informação eventualmetne em falta (se aplicável).

5. Entrar na opção [image] "Product" - Produtos , seleccionar o Ano Fiscal e proceder ao Carregamento dos mesmos.

6. Entrar na opção [image] "Tax Table" - Impostos , seleccionar o Ano Fiscal e proceder ao Carregamento das taxas. A informação aqui apresentada deve estar previamente preenchida na tabela de [image] Taxas de IVA. Em cada taxa de IVA aplicada em vendas, deverá estar preenchido o separador referente aos elementos solicitados pela Portaria nº 1192/2009 de 8 de Outubro. Caso sejam utilizadas taxas isentas, também é obrigatório o preenchimento do Motivo de Isenção de IVA.

7. Entrar na opção [image] "Source Documents" - Documentos Comerciais e carregar em Processar Documentos.

8. Entrar na opção [image] Exportação de Ficheiros SAF-T , seleccionar o Ano Fiscal , indicar a pasta para onde será exportado o ficheiro SAF-T em formato XML.


Fecho de Ano

Passo a Passo

Fecho de Ano - Neste documento são descritos os passos a seguir para uma boa execução do fecho de ano.

Este processo de encerramento de ano é facultativo, uma vez que aplicação VERBA se encontra preparada para funcionar com diversos anos em aberto.

Só o SUPERVISOR (01) tem permissão para executar a maioria dos passos seguintes. Estes deverão ser executados sequencialmente, no servidor de SQL (onde estão as bases de dados com as empresas), de modo a concluir com sucesso o fecho do ano. Ao iniciar este processo, nenhum utilizador deverá estar a operar com a VERBA. Dependendo do tamanho da base de dados e do volume de informação lá contido, o processo do fecho do ano poderá ser demorado.

1. Deverá sempre confirmar se possui a versão actualizada da aplicação. Para mais informações sobre as actualizações, consulte http://www.verba.pt/.

2.É necessário verificar se os Tipos de Movimento para Saldos Iniciais estão devidamente preenchidos, completando os campos em falta (procedimento obrigatório). Abrir as [image] Definições Gerais da Empresa

3. Antes de iniciar o processo de fecho de ano, é fundamental proceder-se à segurança da empresa a encerrar.

4. Verificar o espaço livre em disco. Uma vez que ao encerrar o ano, é efectuada uma cópia integral da empresa a encerrar, o espaço livre em disco deverá ser cerca de 2 vezes o tamanho da base de dados da empresa.

5. Verificar os seguintes processos pendentes:

a) documentos em aberto (facturação): deverá verificar se existe algum documento em aberto (tanto de clientes como de fornecedores) para os diversos utilizadores e proceder ao seu fecho ou anulação.

b) guias de remessa por facturar: as guias ainda não facturadas ou parcialmente facturadas deverão sê-lo na totalidade à data do encerramento, ou então anuladas e relançadas no ano posterior ao encerramento.

6. Antes do encerramento de ano, aconselha-se a impressão de listagens (com data de 31 de Dezembro do ano anterior ao encerramento) para posterior confirmação de valores:

  • Balancete de Clientes
  • Balancete de Fornecedores
  • Diário de Caixa
  • Balancete de Bancos
  • Inventário

7. Entrar na opção de Fecho de Ano / Redução de Movimentos, que se encontra no menu Utilitários.

Seleccionar o ano para encerramento, que deverá ser inferior ao ano actual. De seguida, clicar no botão Prx Empresa para ser proposto o próximo código disponível. Este código será o que irá conter os dados da empresa encerrada, pois a actual continuará com o mesmo código.

No que se refere ao tratamento de saldos, existem duas modalidades de encerramento de ano: o Encerramento Normal ou Directo, no qual, após a sua execução, deixa de ser possível efectuar-se mais nenhum lançamento na empresa encerrada; e o Encerramento Indirecto, em que será criada a nova empresa, continuando a ser possível movimentar as duas empresas simultaneamente, transferindo posteriormente os saldos iniciais de uma para a outra (ver ponto 10)

No Encerramento Normal devemos ter todas as opções de transição de saldos iniciais seleccionadas (clientes, fornecedores, stocks, bancos e caixa).

No Encerramento Indirecto, ou seja, com pelo menos uma das opções de transição de saldos desligado, só irão passar os documentos por atribuir referentes às contas seleccionadas (clientes ou fornecedores).

Assumindo que o encerramento será efectuado com passagem de saldos, deve-se optar de seguida pelo fecho com ou sem atribuições. No fecho com atribuições irão passar todos os documentos cujo saldo ainda não esteja a zero, ou seja, ainda não integralmente pagos. Se se enveredar pela opção sem atribuições, só irão passar saldos iniciais correspondentes aos saldos finais das contas de clientes, fornecedores, caixa, bancos e produtos.

Após as definições do ano a encerrar, do código da nova empresa, da passagem dos saldos e das atribuições, restas apenas seleccionar a valorização dos saldos iniciais das existências, pelo que deverá ter em atenção este aspecto e escolher a mesma valorização que é utiliza para o inventário de final de ano.

Clicar em Executar. Se forem detectados processos pendentes, será possível imprimir a relação dos mesmos, de modo a procedermos ao seu tratamento. Estes processos estão identificados no ponto seguinte.

8. Durante o processo de encerramento, são executados os seguintes passos:

  • criação da nova empresa (0002), onde ficará a informação até à data de encerramento;
  • cópia de registos da empresa actual (0001) para a nova (0002);
  • eliminação dos movimentos com data superior à do encerramento na empresa copiada (0002), ficando somente a informação até ao ano de encerramento;
  • criação de saldos iniciais na empresa actual (0001);
  • eliminação de documentos com saldo 0 (zero) na empresa actual (0001);
  • alteração do ano de funcionamento da empresa actual (0001) para o ano após encerramento.

Na prática, continuamos a trabalhar na mesma empresa (0001), ficando os dados encerrados na nova (0002).

9. Após o encerramento, devemos confrontar os balancetes e inventário do dia 1 de Janeiro do ano em aberto com os de 31 de Dezembro do ano encerrado (ver ponto 6).

10. Encerramento Indirecto (Importação de Saldos Iniciais de Outra Empresa):

Ao optarmos por este tipo de encerramento, devemos ter o cuidado de criar também na empresa actual (0001 do exemplo anterior, após o encerramento) as novas fichas de produtos, clientes, fornecedores, caixa e bancos que forem surgindo na empresa do ano anterior ao encerramento (0002 do exemplo).

Nota
Caso esteja activo o controlo de existências geral ou por produto, este deverá ser desligado de modo a ser possível facturar antes da importação de saldos iniciais de produtos.

A segunda fase do encerramento indirecto apenas deverá ser efectuada após terem sido lançados todos os movimentos atrasados na empresa do ano anterior ao encerramento.

Devemos seleccionar os saldos a importar, bem como a valorização dos stocks e de seguida, clicar em Executar.

Após a passagem de saldos, é aconselhada a comparação de valores entre as empresas (ver ponto 6).


Actualizações Automáticas (VerbaUpdater)

Brevemente disponível.


Contactar a ELSIF

Contactos

ELSIF - Informática e Serviços, Lda
 Campo de São Francisco, 12 - 2.º Dto.
9500-153 PONTA DELGADA

Telefone: 296 628 326
Fax: 296 628 418

http://www.elsif.pt
info@elsif.pt


Mensagens

Menu Principal da Aplicação

Mensagens - Apresenta avisos e informação diversa ao operador, variáveis conforme o contexto da opção que lhe deu origem.


Expiração de Contracto

Menu Principal da Aplicação

Expiração de Contracto - Brevemente disponível.


Processamento de Descontos

Processamento de Descontos - Brevemente disponível.

Alterar Valor da Atribuição


Histórico de Documentos

Histórico de Documentos - Arquivo electrónico de qualquer tipo de ficheiro, associado à ficha de cliente, fornecedor ou banco seleccionado.

Clicando nas opções de Adicionar ou Alterar temos acesso ao ecrã apresentado abaixo.

A opção de Refresh recarrega a lista das entradas no histórico.

A opção de Eliminar aplica-se ao registo seleccionado, eliminando todos os ficheiros associados a este registo da base de dados.

Data - Data de referência.
Assunto - Breve descrição sobre o conteúdo arquivado.
Observação - Nota associada a este registo.
Documentos - Lista de todos os documentos arquivados neste registo do histórico de documentos.

A opção de Adicionar Documento permite a importação para arquivo de qualquer tipo de ficheiro. Ao seleccionar-se esta opção surge a janela seguinte:

Caminho - Indicação da localização em disco ou na rede do ficheiro a importar. Para selecção do ficheiro a importar, deve-se clicar no botão de pesquisa [image] e seleccionar o ficheiro. É igualmente possível proceder-se à digitalização de um documento a partir desta opção, quer com scanner ligado ao computador ou partilhado na rede. Para tal basta clicar no botão Scan. Para informação adicional sobre a digitalização de documentos clique [image] aqui.
Data - Data de referência para registo do documento em arquivo.

A opção de Consultar Documento extrai o ficheiro seleccionado e abre-o com o programa respectivo.

A opção de Eliminar Documento elimina da base de dados o ficheiro seleccionado.

A opção de Exportar Documento permite a reposição em disco do ficheiro seleccionado. Ao clicar-se nesta opção é apresentada o seguinte ecrã, onde deve ser indicado o local para extracção do ficheiro:


Digitalização de Documentos

Digitalização de Documentos - Função de digitalização de documentos, através de scanner local, ligado ao computador ou através de scanner partilhado na rede.

Antes de se proceder à digitalização de um documento, deve-se seleccionar o scanner pretendido:

Obter Imagem do Scanner - Procede à digitalização do documento inserido no scanner.
Guardar Imagem num Ficheiro - Permite a gravação em disco da imagem digitalizada. Em digitalizações para o [image] Histórico de Documentos não é necessário efectuar-se esta operação.
Confirmar - Importa a imagem digitalizada directamente para a opção de onde se activou a digitalização de documentos.
Cancelar - Saída da opção sem efectuar nenhuma operação.


Dados para Envio de Email

Dados para Envio de Email - Brevemente disponível.


Configuração de Balanças

Configuração de Balanças - Configuração técnica de balanças para ligação à aplicação.

Porta de Ligação (Com/RS232) - Porta de série à qual está ligado o equipamento
Inicialização da Porta - Comando para inicialização da porta série.
Tempo de Comunicação - Tempo limite para expiração da comunicação (timeout), em segundos.
Tipos de Balança - São suportados os seguintes modelos de balanças:

    • DIBAL CS300
    • CACHAPUZ D70
    • DIBAL G-310
    • OHAUS Aviator 7000
    • DATALOGIC Magellan 8300
    • CACHAPUZ EV2002


Controlo de Documentos Vencidos

Controlo de Documentos Vencidos - Brevemente disponível.

Para informação adicional sobre a configuração desta funcionalidade, consulte o tópico respectivo na [image] Ficha de Clientes.


Dados de Clientes Diversos

Dados de Clientes Diversos - Brevemente disponível.


Dados definidos na tabela de Códigos de Barras

Menu Principal da Aplicação > Facturação

Dados definidos na tabela de Códigos de Barras - Brevemente disponível.


Dados de Fornecedores Diversos

Dados de Fornecedores Diversos - Brevemente disponível.


Documentos em Aberto

Documentos em Aberto - Permite a consulta e selecção de um documento em aberto.


Histórico de Guias

Histórico de Guias - Permite a consulta dos elementos originais da guia seleccionada.


Selecção de Produtos Equivalentes

Selecção de Produtos Equivalentes - Brevemente disponível.


Produtos com Ligações

Produtos com Ligações - Mostra os produtos associados ao produto lançado. Permite ao operador consultar e seleccionar os produtos ligados a lançar automaticamente, junto com o produto principal.


Definição de Várias Formas de Pagamento

Definição de Várias Formas de Pagamento - Permite o desdobramento do valor pago pelo clientes, por mais de uma forma de pagamento.

Total do Documento - Importância total do lançamento.
Por Atribuir - Câmbio dos valores introduzidos neste documento. É proposto por defeito o câmbio configurado na aplicação.

Após os campos anteriores, são mostradas todas as formas de pagamento existentes na aplicação. Cada uma é precedida por uma letra sublinhada, que corresponde ao código da forma de pagamento criada. O preenchimento desta janela pode-se processar de duas formas:

    1. Clicar no botão referente à forma de pagamento desejada (ou executar ALT+Letra sublinhada), assumindo o total do documento para a forma de pagamento seleccionada;
      ou
    2. Digitar nos campos pretendidos as importâncias pagas e clicar no botão Continuar X, O valor constante do campo Por atribuir reflecte o que ainda falta distribuir.


Consulta de Documentos Vencidos

Consulta de Documentos Vencidos - Brevemente disponível.


Listagem (exemplo)

 Esta página requer um browser capaz de visualizar frames :( Esta página requer um browser capaz de visualizar frames :(


Listagem (top frame)

Procurar (Ctrl + P)Imprimir (Ctrl + I)Sair (Esc.)Opções de Impressão (Ctrl + S)Exportar para PDFExportar para Excel


Master / Slave

Passo a Passo

Master / Slave - Este tipo de configuração não implica qualquer tipo de alteração no modo de licenciamento da aplicação nem no respectivo preço. A utilização da configuração Master/Slave, embora apresente algumas limitações nos postos de trabalho remotos definidos como Slave, permite evitar custos de comunicação.

Este tipo de configuração não implica qualquer tipo de alteração no modo de licenciamento da aplicação nem no respectivo preço. A utilização da configuração Master/Slave, embora apresente algumas limitações nos postos de trabalho remotos definidos como Slave, permite evitar custos de comunicação.

A configuração Master/Slave só deve ser utilizada quando existem postos remotos (Slave) que funcionam com a mesma empresa do Master (Sede). Não faz sentido utilizar este tipo de configuração quando os postos remotos trabalham com empresas diferentes (números de contribuinte diferentes) mesmo que pertencentes ao mesmo grupo/cliente.

Pormenores operacionais da configuração Master/Slave

Antes de configurar a Sede (Master) e as Filiais (Slave) dever ter em conta o seguinte:

Todas as configurações são feitas na localização considerada Master (sede). Não é possível alterar nenhuma definição no Slave (filial). Desta forma, dever definir para cada localização os Tipos de Movimento (Séries de Faturação) com que os utilizadores vão trabalhar. Estes tipos de movimento só devem ser utilizados pelas filiais. Para além da definição dos tipos de movimento deve também configurar os utilizadores que vão trabalhar nos postos remotos e definir os seus acessos para as opções disponíveis. Note que o programa bloqueia automaticamente as opções que não devem ser utilizadas pelas filiais (slave).

Sempre que forem efetuadas exportações/importações de informação a versão da aplicação tem de ser obrigatoriamente a mesma em todos os postos. Ou seja, sempre que actualizar o programa, faça-o em todos os postos.

A periodicidade para as exportações e importações ficarão a critério do cliente respectivo. Não são conhecidas limitações.

1. Após entrar na aplicação, deve escolher o menu utilitários, dentro do submenu Master/Slave e seleccionar a opção configuração do Master.

A caixa de seleção da pasta de destino, indica onde serão colocados os ficheiros com a informação a distribuir pelas filiais. Note que, antes de cada exportação, os ficheiros existentes nesta pasta serão eliminados - deve reservar esta pasta unicamente para as transferências.

Clicando no botão Adicionar, é definido um novo slave. Da definição do slave, fazem parte a sua descrição e os tipos de movimento que podem ser utilizados para aquela localização. A definição destes tipos de movimento será mandatária para todas as opções que o slave pode utilizar.

Clicando no botão gravar, são confirmadas as definições atrás referenciadas.

Note que só é necessário efetuar este 1º passo antes de iniciar o trabalho com as filiais e quando existe necessidade de alterar alguma configuração ou adicionar um novo slave.

2 - Exportação dos dados do Master:

Sempre que exista necessidade de atualizar os dados do Master para os Slaves, dever utilizar o Menu Utilitários, submenu Master/Slave e selecionar a opção Exportação de Dados para Slave.

Aqui é visualizada a grelha com os slaves definidos. Se existir mais do que um, é possível exportar os dados apenas para a localização selecionada, uma vez que o programa, no ato da exportação perguntará se pretende exportar todas ou só a selecionada.

Abaixo da grelha é mostrado o caminho onde os ficheiros serão colocados. Será produzido um ficheiro Zip destinado a cada uma das filiais, sendo o nome do ficheiro constituído pelo nome da filial.

3 - Importação dos dados no slave:

A importação dos dados é efetuada na janela da seleção de empresas.

No slave, na primeira vez ou caso não existam acessos ao SQL definidos, o programa irá perguntar se pretende criar uma nova empresa ou se pretende importar dados do Master.

Caso já tenha havido a primeira importação deverá a partir dai, para importar os dados da sede, utilizar o menu Utilitários - Importar Dados da Sede. Como medida de proteção esta opção não será aberta caso se trate de uma base de dados que nãos esteja configurada como slave.

Para as segundas importações (seguintes) é exibida uma janela onde se mostram o Nome da Empresa, Servidor SQL, Login e Password que se encontram preenchidos. Caso se trate de uma primeira importação, preencha de acordo com as credenciais definidas aquando da instalação do programa. Para as primeiras importações ou para os caso em que foi efetuada atualização, é possível indicar o caminho do ficheiro de licenciamento (procedimento igual ao da atualização/instalação) e abaixo deste, o caminho do ficheiro que contem os dados do Master. Quando o ficheiro for selecionado, serão exibidas as informações referentes ao mesmo. Caso exista algum requisito que não tenha sido cumprido, o programa exibirá mensagem de alerta correspondente, não sendo desta forma possível importar os dados (o botão importar não ficará disponível).

Carregando no botão importar, bastará aguardar que o processo seja concluído, momento em que será exibida uma mensagem indicando que a importação foi terminada e a opção de importação se fechará automaticamente.

4 - Exportação dos Dados para o Master.

Após efectuar movimentos, pode exportar os dados do slave para o master. Este procedimento é efectuado no Menu Principal de trabalho da aplicação em Utilitários, submenu Master/Slave, opção Exportaçao de Dados para o Master.

Nesta opção são exibidas as datas dos útlimos movimentos efetuados e da última exportação.

O botão marcar movimentos como não exportados permite que, em caso de falha numa exportação, os movimentos que já haviam sido exportados sejam marcados como não exportados, seguindo novamente na transferência. Será exibida uma janela na qual se solicita ao utilizador que indique a data da última exportação bem sucedida.

Clicando no botão exportar, solicita-se ao utilizador que indique qual a pasta onde deseja colocar o ficheiro, sendo o nome proposto constituido pelo nome da filial e a data/hora de produção do ficheiro. Após confirmação os dados serão exportados e encontram-se prontos para levar ou enviar para a sede.

5 - Importação de Dados de Slave:

No menu principal de trabalho da aplicação em Utilitários, submenu Master/Slave, encontra-se a opção Importação de Dados de Slave.

Aqui bastará indicar a localizaçao onde colocou o ficheiro que transportou do slave para a sede (o ficheiro poderá ser transportado através de uma pen drive, cd, dvd, mail ou outro dispositivo de suporte de informação).

Serão exibidas as informações referentes aos dados do ficheiro que foi selecionado (Nome e últimos movimentos efetuados).

Após as verificações, o botão importar encontrar-se-á liberto, e, clicando no mesmo, caso existam falhas (tipo dados inexistentes na sede) estas serão exibidas na caixa de texto Mensagens de Inconsistência. Um exemplo de que não impede a importação é a existência de documentos repetidos que serão automaticamente ignorados no processo. Neste caso é exibida uma mensagem de confirmação, e após a sua aceitação os dados serão importados, momento no qual será dada a mensagem de Importação terminada.

No Slave não é possível a atribuição de documentos. Nestes postos (slave) apenas estão disponíveis estas operações (desde que existam as respectivas permissões definidas nos acessos):

  • Facturação:
    • Ponto de venda - Superficies Comerciais
    • Ponto de venda - Restauração
    • Ponto de venda - Bares
    • Facturação de clientes - Backoffice
    • 2ªs Vias - Facturação de clientes
    • Impressão e Verificação de documentos em aberto
    • Alteração do utilizador de documentos em aberto
    • Painel de Pedidos
  • Clientes:
    • Ficha de Clientes (consulta)
    • Entrada de movimentos
    • Extrato
    • Diário de movimentos
    • Mapas e documentos para cobrança
    • Resumo de documentos por cliente
    • Análise Geral de vendas
    • Análise Geral de Vendas por cliente
  • Fornecedores:
    • Listagem de Fornecedores
  • Stocks:
    • Ficha do produto (consulta)
    • Preçário
    • Preçário com impostos
  • Tesouraria - Caixa:
    • Listagem de caixas
    • Diário de Caixa Simples
    • Diário de caixa extenso
  • Tabelas Gerais:
    • Listagem de todas as tabelas
  • Procedimentos Diários:
    • Resumo de vendas por cliente
    • Resumo de vendas por produto
    • Impressão do diário de caixa em talão
    • impressão do resumo diário
  • Mapas Diversos:
    • Análise de Vendas Diárias/horárias
    • Histórico de Trabalho - Log utilizador
  • Configurações:
    • Definições gerais da empresa (consulta)
    • Definições por utilizador (consulta)
  • Utilitários:
    • Atualização da Base de Dados
    • Manutenção de Indexados (Otimização)
    • Exportação de dados para o Master
    • Teclas de Atalho


Listagem de Utilizadores

Menu Principal da Aplicação > Configurações > Definições por Utilizador

Listagem de Utilizadores - Nesta opção é possível imprimir a relação dos utilizadores existentes na aplicação.


Reflexão em Banco

Reflexão em Banco - Os seguintes elementos são solicitados quando o tipo de movimento utilizado está configurado para reflectir em bancos.

Banco - Entidade bancária a movimentar.
Conta - Conta do banco onde irá ser registado o lançamento.
Data - Data em que irá ficar registado o lançamento na conta. Seleccionado a opção de Alt. Data, é possível indicar uma data diferente da do lançamento que deu origem à reflexão.
Tipo Movim. - Forma de movimentação do banco e conta associada (se entrada ou saída de valores). Para informação adicional sobre a configuração destes movimentos consulte a opção de [image] Tipos de Movimento.
Número - Número atribuído ao lançamento. A numeração é proposta de forma sequencial pela aplicação.
Valor - Importância a movimentar. Corresponde sempre ao valor do movimento que origem à reflexão.
F. Pagamento - Forma de pagamento/movimento.
À Ordem de - Nome da entidade a que diz respeito o lançamento.
Local Emissão - Local da emissão do movimento. É proposto o definido na conta bancária associada.
Observações - Nota associada ao lançamento.


Biblioteca de Imagens

Biblioteca de Imagens - Arquivo de todas as imagens já inseridas na aplicação. Nesta opção podem-se importar novas imagens para utilização em fichas de produtos, clientes, etc., bem como repor para o disco imagens do arquivo ou até mesmo pré-carregar com mais imagens para utilização futura.

Grupo - Filtro do agrupamento de imagens a mostrar na grelha.
Tamanho real - Mostra a imagem no seu tamanho original. Clicando na imagem com a tecla direita do rato são apresentadas mais opções de visualização.

O botão Seleccionar retorna a imagem para a opção que chamou a biblioteca de imagens.

A função de Exportar permite a reposição em disco da imagem seleccionada.

O Alterar Grupo permite a reclassificação do grupo da imagem.

Através do botão Adicionar pode-se carregar mais imagens para a biblioteca, bem como atribuí-las a um grupo.

O Eliminar apaga a imagem da biblioteca e consequentemente da base de dados da aplicação.